最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把KDJ指标的颜色调一下

把KDJ指标的颜色调一下

来源:网络 点击: 时间:2019-02-21

编写要求:

解答:

?网友求助:

我把买卖指标与KDJ指标叠加在一起,kdj与原先的颜色不一样了,希望老师能调的像飞狐自带的颜色一样
N 9 1 100
P1 3 2 40
P2 3 2 40

牛:条件函数((收盘价-简单移动平均(收盘价,30))/简单移动平均(收盘价,30)>0,(收盘价-简单移动平均(收盘价,30))/简单移动平均(收盘价,30),0)*10;
马:条件函数( 收盘价>指数平滑移动平均(指数平滑移动平均(收盘价,8),13),(收盘价-简单移动平均(收盘价,20))/简单移动平均(收盘价,20),0)*10;
画柱线(信号过滤(之字转向(3,5)<向前引用(之字转向(3,5),1)AND 向前引用(之字转向(3,5),1)>向前引用(之字转向(3,5),2),5),5,1,5,0),COLORWHITE;
显示文字(信号过滤(之字转向(3,5)<向前引用(之字转向(3,5),1)AND 向前引用(之字转向(3,5),1)>向前引用(之字转向(3,5),2),5),5,'卖');
显示文字(信号过滤(之字转向(3,10)<向前引用(之字转向(3,10),1)AND 向前引用(之字转向(3,10),1)>向前引用(之字转向(3,10),2),5),4,'卖卖');
显示文字(信号过滤(之字转向(3,20)<向前引用(之字转向(3,20),1)AND 向前引用(之字转向(3,20),1)>向前引用(之字转向(3,20),2),5),3,'卖卖卖');
显示文字(信号过滤(之字转向(3,30)<向前引用(之字转向(3,30),1)AND 向前引用(之字转向(3,30),1)>向前引用(之字转向(3,30),2),5),2,'卖卖卖卖'),COLORWHITE;
启动:3.8;
快买:信号过滤(之字转向(3,30)>向前引用(之字转向(3,30),1)AND 向前引用(之字转向(3,30),1)<向前引用(之字转向(3,30),2),5)*6;
画柱线(信号过滤(之字转向(3,5)>向前引用(之字转向(3,5),1)AND 向前引用(之字转向(3,5),1)<向前引用(之字转向(3,5),2),5),0,1,10,0),COLORRED;
显示文字(信号过滤(之字转向(3,5)>向前引用(之字转向(3,5),1)AND 向前引用(之字转向(3,5),1)<向前引用(之字转向(3,5),2),5),1,'买'),COLORRED;
画柱线(信号过滤(之字转向(3,10)>向前引用(之字转向(3,10),1)AND 向前引用(之字转向(3,10),1)<向前引用(之字转向(3,10),2),5),0,2,6,0),COLORFF00FF;
显示文字(信号过滤(之字转向(3,10)>向前引用(之字转向(3,10),1)AND 向前引用(之字转向(3,10),1)<向前引用(之字转向(3,10),2),5),2,'买买'),COLORFF00FF;
画柱线(信号过滤(之字转向(3,20)>向前引用(之字转向(3,20),1)AND 向前引用(之字转向(3,20),1)<向前引用(之字转向(3,20),2),5),0,3,3,0),COLORYELLOW;
显示文字(信号过滤(之字转向(3,20)>向前引用(之字转向(3,20),1)AND 向前引用(之字转向(3,20),1)<向前引用(之字转向(3,20),2),5),3,'买买买'),COLORYELLOW;
画柱线(信号过滤(之字转向(3,30)>向前引用(之字转向(3,30),1)AND 向前引用(之字转向(3,30),1)<向前引用(之字转向(3,30),2),5),0,4,1,0),COLORGREEN;
显示文字(信号过滤(之字转向(3,30)>向前引用(之字转向(3,30),1)AND 向前引用(之字转向(3,30),1)<向前引用(之字转向(3,30),2),5),4,'买买买买'),COLORGREEN;
全卖:信号过滤(之字转向(3,30)<向前引用(之字转向(3,30),1)AND 向前引用(之字转向(3,30),1)>向前引用(之字转向(3,30),2),5)*-5;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,P1,1);
D:SMA(K,P2,1);
J:3*K-2*D

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top