最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将下面"布林主图公式"修改成条件选股公式

将下面"布林主图公式"修改成条件选股公式

来源:网络 点击: 时间:2018-08-18

编写要求:

解答:

?网友求助:

条件要求:出现B点的选出来
源码如下:
MIDA:=MA(C,20);
VART1:=POW((C-MIDA),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPERA:=MIDA+2*VART3;
LOWERA:=MIDA-2*VART3;
中轨:REF(MIDA,1);
上轨:REF(UPPERA,1);
下轨:REF(LOWERA,1);
DRAWICON(C>下轨 AND (REF(L,1)下轨 AND (REF(L,1) DRAWICON(CROSS(上轨,C) AND REF(C,1)>REF(上轨,1),H*1.02,2);
DRAWICON(C>中轨 AND (REF(L,1)中轨 AND (REF(L,1) DRAWICON(CROSS(中轨,C) AND REF(C,1)>REF(中轨,1),L*0.98,8);
涨停:=C>=REF(C,1)*1.099 AND C=H;
DRAWTEXT(涨停,L*0.97,'涨停'),COLOR00FFFF;
跌停:=C<=REF(C,1)/1.099 AND C=L;
STICKLINE(跌停,O,C,2.5,0),COLORFFFFFF;
STICKLINE(跌停,H,L,0,1),COLORFFFFFF;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top