最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 主力成本线主图中主力成本线上穿CB90改为选股公式

主力成本线主图中主力成本线上穿CB90改为选股公式

来源:网络 点击: 时间:2019-03-31

编写要求:

解答:

?网友求助:

将主力成本线主图中主力成本线上穿CB90改为选股公式,谢谢!
主力成本线主图原码如下(同花顺测试通过):
sm01:SUM(CLOSE*VOL*100,5)/SUM(VOL*100,5);
SM1:=INTPART(sm01*100)/100;
sm02:SUM(CLOSE*VOL*100,10)/SUM(VOL*100,10);
SM2:=INTPART(sm02*100)/100;
sm03:SUM(CLOSE*VOL*100,30)/SUM(VOL*100,30);
SM3:=INTPART(sm03*100)/100;

Var4:=REF(LOW,1)/LOW;
Var5:=EMA(Var4,13)/Var4*CLOSE;
VarA:=EMA(Var5,21)*1.17;
VarB:=EMA(Var5,21)*0.955;
VarC:=EMA(HIGH,21)/HIGH*CLOSE;

CB50:EMA(COST(50),7),colorwhite,POINTDOT;
CB70:EMA(COST(70),7),coloraaff12,POINTDOT;
CB75:EMA(COST(75),7),colorffaaaa;
CB80:EMA(COST(80),7),colorddffaa,POINTDOT;
CB1_85:EMA(COST(85),7),colorred;
cb90:EMA(COST(90),7),colorfaaaff;
CB2_15:EMA(COST(15),7),colorgreen;
警戒:EMA(VarC,21)*1.18,coloryellow,POINTDOT;

主力成本线主图中主力成本线上穿CB90改为选股公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top