最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将分析家的AAA2主图指标改为同花顺主图指标

将分析家的AAA2主图指标改为同花顺主图指标

来源:网络 点击: 时间:2019-03-16

编写要求:

解答:

?网友求助:

将分析家的AAA2主图指标改为同花顺主图指标,谢谢!
分析家AAA2主图指标原码如下:    
A:=(C-REF(C,1))/REF(C,1)*100;  
A1:=BARSLAST( A>3);  
A2:=IF(A1>0,1,0);  
O1:=IF(A2=1 AND A1=1,O,REF(O,A1-1));  H1:=IF(A2=1 AND A1=1,H,HHV(H,A1));  
L1:=IF(A2=1 AND A1=1,L,LLV(L,A1));  
C1:=IF(A2=1 AND A1=1,C,C);  
STICKLINE( A2=1 AND C1>O1,O1 ,C1 ,8 ,0 ),COLORRED;  STICKLINE( A2=1 AND C1< O1,O1 ,C1 ,8 ,0 ),COLOR00FF00;  
STICKLINE( A2=1 AND C1>O1,H1 ,L1 ,1 ,0 ),COLORRED;  STICKLINE( A2=1 AND C1< O1,H1 ,L1 ,1 ,0 ),COLOR00FF00;  
STICKLINE( A2=0 ,O ,C ,8 ,0 ),COLOR00FFFF;  STICKLINE( A2=0 ,H ,L ,1 ,0 ),COLOR00FFFF; 

?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top