最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股市理论 > 江恩理论 > 通达信赚点饭钱及选股指标公式

通达信赚点饭钱及选股指标公式

来源:网络 点击: 时间:2019-02-27

V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1),COLORFF00FF,LINETHICK1;
V5:=SMA(操盘线,2,1),COLORCYAN;
可能底:=IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)底后追买:=IF(操盘线>REF(操盘线,1) AND CROSS(操盘线,V5) AND V5<50,60,0),COLORRED;
进:=可能底 AND 底后追买;
VARA1:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARA2:=(((CLOSE - MA(CLOSE,10)) / MA(CLOSE,10)) * 100);
VARA3:=(((CLOSE - MA(CLOSE,20)) / MA(CLOSE,20)) * 100);
VARA4:=(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6);
VARA5:=MA(VARA4,3);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
菜:=CROSS(J,0) AND (VARA5 <= (0 - 7))COLORYELLOW;
赚点饭钱:=进 AND 菜;
STICKLINE(赚点饭钱,0,30,1,0)COLORRED;
DRAWICON(赚点饭钱,32,9);
DRAWICON(赚点饭钱,15,23);

{
选股公式:

V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1);
V5:=SMA(操盘线,2,1);
可能底:=IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)底后追买:=IF(操盘线>REF(操盘线,1) AND CROSS(操盘线,V5) AND V5<50,60,0);
进:=可能底 AND 底后追买;
VARA1:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARA2:=(((CLOSE - MA(CLOSE,10)) / MA(CLOSE,10)) * 100);
VARA3:=(((CLOSE - MA(CLOSE,20)) / MA(CLOSE,20)) * 100);
VARA4:=(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6);
VARA5:=MA(VARA4,3);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
菜:=CROSS(J,0) AND (VARA5 <= (0 - 7));
赚点饭钱:进 AND 菜;
}

通达信赚点饭钱及选股指标公式

标签:

    上一篇:没有了 下一篇:通达信私募牛人HSDK指标公式

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top