最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股市理论 > 江恩理论 > 同花顺江恩买卖指标公式

同花顺江恩买卖指标公式

来源:网络 点击: 时间:2019-05-19

VarA:=BARSCOUNT(CLOSE)*3.142/180;
A2: SIN(VarA*8)*100,linethick1;
A3: COS(VarA*8)*100,linethick1;
X1: 0;
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,20);
Var4:=MA(CLOSE,30);
Var5:=(Var1+Var2+Var3+Var4)/4;
Var6:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;
Var7:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;
Var8:=EMA(Var6,8);
注意: STICKLINE(Var6>REF(Var6,1) AND Var6<0 AND Var6转强: STICKLINE(Var8>REF(Var8,1) AND Var6<0 AND Var6>Var8,Var8,0,5,0),coloryellow;
买点: STICKLINE(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,Var6,Var8,10,0);
DRAWICON(FILTER(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,30),-140,4);
DRAWTEXT(FILTER(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,30),-40,'买点'),COLORffffff;
持股: STICKLINE(Var8>REF(Var8,1) AND Var8>0,Var6,0,5,0),colorred;
观望: STICKLINE(Var6REF(Var8,1) AND Var6>0,Var6,Var8,10,0);
持币: STICKLINE(Var6VAR9:=TROUGHBARS(3,15,1)<10;
VAR10:=PEAKBARS(3,15,1)<10;
VAR11:=IF(VAR9=1,50,0);
VAR12:=IF(VAR10=1,50,0);
底部:= IF(VAR11=50,50,0);
头部:= IF(VAR12=50,100,0);
a:IF( 底部>REF(底部,1),50,0);
aa:IF(头部>REF(头部,1),50,0);
DRAWTEXT(a=50,100,'买' ),colorred,linethick1;
DRAWTEXT(aa=50,100,'卖'),COLOR00ff00,linethick1;

同花顺江恩买卖指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top