最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股市理论 > 江恩理论 > 同花顺江恩时间窗主图指标公式

同花顺江恩时间窗主图指标公式

来源:网络 点击: 时间:2018-07-20

上1:SMA(C,20,1)+6.18*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1),colormagenta;
上2:SMA(C,20,1)+3.82*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1),coloryellow;
下1:SMA(C,20,1)-3.82*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1),coloryellow;
下2:SMA(C,20,1)-6.18*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1),colormagenta;
中:SMA(C,20,1),colorwhite;
{DRAWKLINE(H,O,L,C),LINETHICK2;};
AA:=BARSCOUNT(C);
AH:=HHV(H,200);
AL:=LLV(L,200);
A0:=(AH-AL)/40;
B1:=L-A0;
STICKLINE((AA+0)/34=FLOOR((AA+0)/34),B1,B1-1.5*A0,2,0),COLORF00FF0;
DRAWTEXT((AA+0)/34=FLOOR((AA+0)/34),下1,'时间窗'),colorgreen;

同花顺江恩时间窗主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top