最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 其他公式 > 博易大师指标 一分钟平均线 期货外汇指标 源码 贴图

博易大师指标 一分钟平均线 期货外汇指标 源码 贴图

来源:网络 点击: 时间:2019-05-10

A:=AMOUNT;

B:=REF(A,1);
KKL:=A-B;
MM:=REF(CLOSE,1);
CLOSE2:=MA(CLOSE,5);
MA4:MA(CLOSE2,4);
MA6:=MA(CLOSE2,6);
MA1:=MA(CLOSE2,8);
CLOSE1:=MA(CLOSE2,10);
MA02:=MA(CLOSE1,2);
MA05:=MA(CLOSE1,4);
MA06:MA(CLOSE1,6);
MA10:=MA(CLOSE1,10);
MA20:MA(CLOSE1,20),COLORMAGENTA;
MA23:=MA(CLOSE1,18),COLORMAGENTA;
MA40:MA(CLOSE1,60),COLOR800080;
MA41:=MA(CLOSE1,63),COLOR800080;
MA60:MA(CLOSE,60),COLOR40FF00;
MA61:MA(CLOSE,63),COLOR800080;
MA120:MA(CLOSE,120);
MA125:=MA(CLOSE,130);
MA240:MA(CLOSE,240),COLORFFFFFF;
MA250:=MA(CLOSE,250),COLORFFFFFF;
MA480:MA(CLOSE,470);
MA490:=MA(CLOSE,490);
BBB:=MA20-REF(MA20,2);
BBB1:=MA06-REF(MA06,2);
FILLRGN(MA60 FILLRGN(MA60>MA125,MA120,MA125),COLOR0080FF;
FILLRGN(MA120 FILLRGN(MA120>MA250,MA240,MA250),COLOR9E33B5;
FILLRGN(MA240 FILLRGN(MA240>MA490,MA480,MA490),COLOR800080;
FILLRGN(BBB1>0,MA05,MA06),COLORMAGENTA;
FILLRGN(BBB1<0,MA05,MA06),COLOR408000;
FILLRGN(BBB>0,MA20,MA23),COLORMAGENTA;
FILLRGN(BBB<0,MA20,MA23),COLOR408000;
FILLRGN(MA61>MA40,MA61,MA40),COLOR0000FF;
FILLRGN(MA61 FILLRGN(MA06>MA60,MA60,MA61),COLORFFFFFF;
FILLRGN(MA06 FILLRGN(MA06>MA40,MA40,MA41),COLORFFFFFF;
FILLRGN(MA06 RSV:=((HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100)-70;
A1:=SMA(RSV,9,1);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FASTK:=SMA(RSV1,3,1);
B1:=SMA(FASTK,3,1);
DAI:=(B1-A1);
DING:=140-DAI;
DAI20:=MA(DAI,15);
DING20:=MA(DING,15);
L1:=0-DAI;
H1:=0-DAI20;
L13:=0-DING;
H13:=0-DING20;
DAI2:=REF(DAI,1);
DAI202:=REF(DAI20,1);
DING2:=REF(DING,1);
DING202:=REF(DING20,1);
L11:=REF(L1,1);
L133:=REF(L13,1);
DDD:=DAI-REF(DAI,1);
RSV2:=((HHV(HIGH,120)-MA1)/(HHV(HIGH,120)-LLV(LOW,120))*100)-70;
A12:=SMA(RSV2,60,8);
RSV12:=(MA1-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;
FASTK2:=SMA(RSV12,20,8);
B12:=SMA(FASTK2,20,8);
DAI3:=(B12-A12);
AAA8:=MA(DAI3,160);
AAA1:=DAI3-AAA8;
RSV30:=((HHV(HIGH,450)-MA20)/(HHV(HIGH,450)-LLV(LOW,450))*100)-70;
A30:=SMA(RSV30,270,30);
RSV301:=(MA20-LLV(LOW,450))/(HHV(HIGH,450)-LLV(LOW,450))*100;
FASTK30:=SMA(RSV301,60,30);
B30:=SMA(FASTK30,60,30);
DAI30:=(B30-A30);
DAI2030:=MA(DAI30,600);
AAA30:=DAI30-DAI2030;
DRAWICON(CROSS(MA05,MA20),MA05,1);
DRAWICON(CROSS(MA20,MA05),MA05,2);
STICKLINE(CLOSEMA60 AND DAI20>70 AND DAI2030>70 AND AAA8>80 AND HHV(DAI20,2) STICKLINE(CLOSE>MA20 AND MA20LLV(DAI20,20),OPEN,CLOSE,40,0),COLORFFFF00;
STICKLINE(CLOSEMA60 AND DAI20>70 AND DAI2030>70 AND AAA8>80 AND HHV(DAI20,2) STICKLINE(CLOSE>MA20 AND MA20LLV(DAI20,20),OPEN,CLOSE,40,1),COLORFF00FF;
STICKLINE(CLOSEMA60 AND DAI20>70 AND DAI2030>70 AND AAA8>80 AND HHV(DAI20,2) STICKLINE(CLOSE>MA20 AND MA20LLV(DAI20,20),OPEN,OPEN,150,0),COLOR00FFFF;
STICKLINE(KKL>0,OPEN,CLOSE,4,1),COLORFF00FF;
STICKLINE(KKL<0,OPEN,CLOSE,4,1),COLOR000000;
STICKLINE(CLOSE>MA60,LOW,HIGH,4,1),COLOR00FFFF;
STICKLINE(CLOSE STICKLINE(CLOSE>MA60,OPEN,CLOSE,4,1),COLORFFFFFF;
STICKLINE(CLOSE DRAWTEXT(CROSS(MA60,MA40) AND MA60 DRAWTEXT(CROSS(MA40,MA60) AND MA60>MA480,MA40,'-----------------调整↓跌↓跌↓跌↓跌↓调整'),COLORFF00FF;
DRAWTEXT(CROSS(MA60,MA40) AND MA60>MA480,MA40,'-----------------↑升↑升↑升↑升↑升↑升↑'),COLOR000000;
DRAWTEXT(CROSS(MA40,MA60) AND MA60 DRAWTEXT(CROSS(H,MA60) AND AAA1>0 AND AAA8<70,L,'↑下穿60即买↑'),COLORFFFFFF;
DRAWTEXT(CROSS(MA60,L) AND AAA1<0 AND AAA8>70,H,'↑上穿60即卖↓'),COLOR000000;
DRAWTEXT(CROSS(AAA1,0) AND MA60 DRAWTEXT(CROSS(0,AAA1) AND MA60>H AND AAA8>70,H,'↑上穿60即卖↓'),COLOR000000;
DRAWTEXT(CROSS(MA480,L) AND MA480 DRAWTEXT(CROSS(H,MA480) AND MA480>MA120,H,'(第一次)↑上穿480即卖↓(急升无效)'),COLOR000000;
DRAWTEXT(CROSS(MA240,L) AND MA120>MA480 AND AAA30>0 ,L,'(第一次)↑下穿240即买↑(急跌无效)'),COLOR00FFFF;
DRAWTEXT(CROSS(H,MA240) AND MA120 ......{省略}

博易大师指标 一分钟平均线 期货外汇指标 源码 贴图

博易大师指标 一分钟平均线 期货外汇指标 源码 贴图

博易大师指标 一分钟平均线 期货外汇指标 源码 贴图点击下载博易大师指标 一分钟平均线 期货外汇指标 源码 贴图

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top