最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 其他公式 > 博易大师指标 1分钟长短组合图 外汇长线是240分钟 国内盘是60分

博易大师指标 1分钟长短组合图 外汇长线是240分钟 国内盘是60分

来源:网络 点击: 时间:2019-02-28

? 1分钟长短组合图

外汇长线是240分钟,国内盘是60分钟

需要最少4000根K线的数据,当前数据往前翻最少看到10页。最大参数不能超过90.如何看波段:例如看1分钟图,根据最大的参数60分钟看波段走势,(各个参数代表各个分钟的指标数值),这时就要看大波段5分钟图相对应的60分钟这个线(参数12),这个线是反弹还是调整?如果是反弹或者调整,这个1分钟图的60线就是走一半的行情,不会走完一个波段,否则就是一个波段。

{副图}

RSV:=((HHV(HIGH,16)-CLOSE)/(HHV(HIGH,16)-LLV(LOW,16))*100)-70;

A:=SMA(RSV,7,1);

RSV1:=(CLOSE-LLV(LOW,16))/(HHV(HIGH,16)-LLV(LOW,16))*100;

FASTK:=SMA(RSV1,2,1);

B:=SMA(FASTK,2,1);

DAI:(B-A);

DAI20:MA(DAI,20);

DAI02:=REF(DAI,1);

DDD:=DAI-REF(DAI,1);

MA30:=MA(CLOSE,X3);

RSV13:=((HHV(HIGH,16*X3)-MA30)/(HHV(HIGH,16*X3)-LLV(LOW,16*X3))*100)- 70;

A13:=SMA(RSV13,7*X3,X3);

RSV23:=(MA30-LLV(LOW,16*X3))/(HHV(HIGH,16*X3)-LLV(LOW,16*X3))*100;

FASTK3:=SMA(RSV23,2*X3,X3);

B13:=SMA(FASTK3,2*X3,X3);

DAI13:=B13-A13;

DAI2015:=MA(DAI13,20*X3);

DDD15:=DAI13-REF(DAI13,1);

AAA015:=DAI13-DAI2015,COLORSTICK;

AAA15:=DAI2015-70,COLORSTICK;

MA40:=MA(CLOSE,X4);

RSV15:=((HHV(HIGH,16*X4)-MA40)/(HHV(HIGH,16*X4)-LLV(LOW,16*X4))*100)- 70;

A15:=SMA(RSV15,7*X4,X4);

RSV25:=(MA40-LLV(LOW,16*X4))/(HHV(HIGH,16*X4)-LLV(LOW,16*X4))*100;

FASTK5:=SMA(RSV25,2*X4,X4);

B15:=SMA(FASTK5,2*X4,X4);

DAI15:=B15-A15;

DAI2016:=MA(DAI15,20*X4);

AAA016:=DAI15-DAI2016,COLORSTICK;

AAA04:=DAI2016-70,COLORFFFFFF;

MA15:=MA(CLOSE,X2);

RSV12:=((HHV(HIGH,16*X2)-MA15)/(HHV(HIGH,16*X2)-LLV(LOW,16*X2))*100)- 70;

A2:=SMA(RSV12,7*X2,X2);

RSV22:=(MA15-LLV(LOW,16*X2))/(HHV(HIGH,16*X2)-LLV(LOW,16*X2))*100;

FASTK2:=SMA(RSV22,2*X2,X2);

B2:=SMA(FASTK2,2*X2,X2);

DAIB2:=B2-A2;

DAI2:=MA(DAIB2,X2);

DAI202:=MA(DAIB2,20*X2);

DDD2:=DAI2-REF(DAI2,1);

AAA21:=DAI2-DAI202;

AAA2:=DAI2-DAI202;

AAA02:=DAI202-70,COLORFFFFFF;

AAA020:=DAI2-70;

MAX:=MA(CLOSE,X1);

RSV11:=((HHV(HIGH,16*X1)-MAX)/(HHV(HIGH,16*X1)-LLV(LOW,16*X1))*100)-70;

A11:=SMA(RSV11,7*X1,X1);

RSV21:=(MAX-LLV(LOW,16*X1))/(HHV(HIGH,16*X1)-LLV(LOW,16*X1))*100;

FASTK1:=SMA(RSV21,2*X1,X1);

B11:=SMA(FASTK1,2*X1,X1);

DAI01:=(B11-A11)-140;

DAI1:=MA(DAI01,X1);

DAI201:=MA(DAI01,20*X1);

DAI002:=B11-A11;

AAA1:=DAI1-DAI201;

AAA01:=DAI201+70,COLORSTICK;

MA61:=MA(CLOSE,X5);

RSV14:=((HHV(HIGH,15*X5)-MA61)/(HHV(HIGH,15*X5)-LLV(LOW,15*X5))*100)- 70;

A14:=SMA(RSV14,7*X5,X5);

RSV24:=(MA30-LLV(LOW,960))/(HHV(HIGH,960)-LLV(LOW,960))*100;

FASTK4:=SMA(RSV24,2*X5,X5);

B14:=SMA(FASTK4,2*X5,X5);

DAI014:=B14-A14;

DAI14:=MA(DAI014,30);

DAI2060:=MA(DAI014,20*X5);

DDD14:=DAI14-REF(DAI14,1);

AAA060:=DAI14-DAI2060;

AAA60:=DAI2060-70;

FILLRGN(DAI20>70,DAI20,70),COLOR0000FF;

FILLRGN(DAI20<70,DAI20,70),COLORFF0000;

FILLRGN(DAI>DAI20,DAI,DAI20),COLOR000080;

FILLRGN(DAI

FILLRGN(DAI>REF(DAI,1) AND DAI

FILLRGN(DAI>REF(DAI,1) AND DAI>DAI20,DAI,DAI20),COLORMAGENTA;

FILLRGN(DAIDAI20,DAI,DAI20),COLORFFFF00;

FILLRGN(DAI

PARTLINE(DAI=DAI,DAI),COLOR00FFFF;

PARTLINE(DAI20=DAI20,DAI20),COLORFFFF00;

STICKLINE(DAI>DAI20 AND AAA04>0 AND AAA016<0 AND AAA060<0,DAI,DAI20,0,0),COLOR808040;

STICKLINE(DAI0 AND AAA060>0,DAI,DAI20,0,0),COLORFF00FF;

CAN1:AAA015;{第一条线}

CAN2:AAA016,COLORSTICK;

CAN3:AAA2;

CAN4:AAA1;

CAN5:AAA060;

FILLRGN(DAI<0,DAI,0),COLOR000000;

FILLRGN(AAA015>0 AND AAA15<0,AAA015,0),COLORFF0080;

FILLRGN(AAA015<0 AND AAA15>0,AAA015,0),COLORF0BC5B;

FILLRGN(AAA015>0 AND AAA15>0,AAA015,0),COLOR004080;

FILLRGN(AAA015<0 AND AAA15<0,AAA015,0),COLOR008080;

FILLRGN(AAA016>0 AND AAA04<0,AAA016,0),COLOR0080FF;

FILLRGN(AAA016>0 AND AAA04>0,AAA016,0),COLOR404080;

FILLRGN(AAA016<0 AND AAA04>0,AAA016,0),COLOR808040;

FILLRGN(AAA016<0 AND AAA04<0,AAA016,0),COLOR80FF80;

STICKLINE(AAA016,0,AAA016,2,1);

FILLRGN(AAA015>0 AND AAA15<0,AAA015,AAA015+10),COLORFF0080;

FILLRGN(AAA015<0 AND AAA15>0,AAA015,AAA015+10),COLORF0BC5B;

FILLRGN(AAA015>0 AND AAA15>0,AAA015,AAA015+10),COLOR004080;

FILLRGN(AAA015<0 AND AAA15<0,AAA015,AAA015+10),COLOR00FF80;

FILLRGN(AAA060>0,AAA060,AAA060+20),COLOR80FFFF;

FILLRGN(AAA060<0,AAA060,AAA060-20),COLORFF8080;

FILLRGN(AAA060>0 AND AAA60>0,AAA060,AAA060+10),COLOR404080;

FILLRGN(AAA060<0 AND AAA60>0,AAA060,AAA060-10),COLORFF0000;

FILLRGN(AAA1>0 AND DAI201>-70,AAA1,AAA1+10),COLOR404080;

FILLRGN(AAA1<0 AND DAI201<-70,AAA1,AAA1-10),COLORFF8080;

FILLRGN(AAA1>0 AND DAI201<-70,AAA1,AAA1+10),COLOR00FFFF;

FILLRGN(AAA1<0 AND DAI201>-70,AAA1,AAA1-10),COLORFF0000;

FILLRGN(AAA2>0 AND AAA02>0,AAA2,AAA2-5),COLOR404080;

FILLRGN(AAA2<0 AND AAA02>0,AAA2,AAA2-5),COLORFF8000;

FILLRGN(AAA2>0 AND AAA02<0,AAA2,AAA2-5),COLORFF00FF;

FILLRGN(AAA2<0 AND AAA02<0,AAA2,AAA2-5),COLORFFFF00;

PARTLINE(AAA1=AAA1,AAA1),COLORFF00FF;

PARTLINE(AAA2=AAA2,AAA2),COLORFF0000;

PARTLINE(AAA016=AAA016,AAA016),COLORFF0080;

PARTLINE(AAA015=AAA015,AAA015),COLOR00FFFF;

PARTLINE(AAA060<0,AAA060-10),COLOR00FF00;

PARTLINE(AAA060>0,AAA060+10),COLOR8000FF;

PARTLINE(DAI=DAI,DAI),COLOR000000;

PARTLINE(DAI20=DAI20,DAI20),COLORFFFF00;

DRAWBKBMP(AAA1>0 AND AAA060>0 AND AAA2>0,'T12');

DRAWBKBMP(AAA1<0 AND AAA060<0 AND AAA2<0,'T11');

DRAWBKBMP(AAA2<0 AND AAA060>0,'T5');

DRAWBKBMP(AAA2>0 AND AAA060<0,'T5');

UUU:=0;

UUU1:=70;

UUU2:=-70;

UUU3:=150;

UUU4:=-150;

PARTLINE(UUU=0,0),COLOR000000;

PARTLINE(UUU+1=1,1),COLOR0000FF;

PARTLINE(UUU1=70,70),COLOR000000;

PARTLINE(UUU2=-70,-70),COLOR000000;

PARTLINE(UUU3=150,150),COLOR00FFFF;

PARTLINE(UUU4=-150,-150),COLOR00FFFF;

DRAWTEXT(CROSS(AAA016,0),0,'CAN2↑'),COLORFF00FF;

DRAWTEXT(CROSS(0,AAA016),0,'CAN2↓'),COLORFF00FF;

DRAWTEXT(CROSS(AAA015,0),0,'CAN1↑'),COLOR00FFFF;

DRAWTEXT(CROSS(0,AAA015),0,'CAN1↓'),COLOR00FFFF;

DRAWTEXT(CROSS(AAA060,0),0,'CAN5↑'),COLOR40FF00;

DRAWTEXT(CROSS(0,AAA060),0,'CAN5↓'),COLOR40FF00;

DRAWTEXT(CROSS(AAA2,0),0,'CAN3↑'),COLORFF0000;

DRAWTEXT(CROSS(0,AAA2),0,'CAN3↓'),COLORFF0000;

DRAWTEXT(CROSS(AAA1,0),0,'CAN4↑'),COLOR0000FF;

DRAWTEXT(CROSS(0,AAA1),0,'CAN4↓'),COLOR0000FF;

DRAWTEXT(CROSS(AAA016,60) AND AAA1>0 AND AAA04<0 AND AAA60<0,60,'1大升强势

1'),COLORFF0000;

DRAWTEXT(CROSS(-60,AAA016) AND AAA1<0 AND AAA04>0 AND AAA60>0,-60,'1大跌弱势

1'),COLOR0000FF;

DRAWTEXT(CROSS(AAA1,0) AND AAA016>60 AND AAA04<0 AND AAA01<0,60,'1大升强势 1'),COLORFF0000;

DRAWTEXT(CROSS(0,AAA1) AND AAA016<-60 AND AAA04>0 AND AAA01>0,-60,'1大跌弱势 1'),COLOR0000FF;

DRAWTEXT(CROSS(AAA015,0) AND AAA01>0 AND AAA60>0 AND AAA060<0 AND AAA04<0 AND AAA02<0 ,-30,'1大幅--反弹15'),COLOR0000FF;

DRAWTEXT(CROSS(0,AAA015) AND AAA01<0 AND AAA60<0 AND AAA060>0 AND AAA04>0 AND AAA02>0 ,-70,'1大幅--调整15'),COLORFF0000;

DRAWTEXT(CROSS(AAA015,0) AND AAA016<0 AND AAA01<0 AND AAA60>0 AND AAA060<0 AND AAA02<0 ,-30,'2大幅--反弹30'),COLOR0000FF;

DRAWTEXT(CROSS(0,AAA015) AND AAA016>0 AND AAA01>0 AND AAA60<0 AND AAA060>0 AND AAA02>0 ,-70,'2大幅--调整30'),COLORFF0000;

DRAWTEXT(CROSS(DDD,0) AND AAA01<0 AND AAA2>0 AND AAA060>0 AND AAA60<0,-120,'单边-上升'),COLOR0080FF;

DRAWTEXT(CROSS(0,DDD) AND AAA01>0 AND AAA2<0 AND AAA060<0 AND AAA60>0,-110,'单边-下跌'),COLOR00FF00;

DRAWTEXT(CROSS(DDD,0) AND AAA015<0 AND AAA2>0 AND AAA1>0 AND AAA060>0 ,-70,'60单边上升60'),COLOR00FFFF;

DRAWTEXT(CROSS(0,DDD) AND AAA015>0 AND AAA2<0 AND AAA1<0 AND AAA060<0 ,110,'60单边下跌60'),COLORFF8000;

DRAWTEXT(CROSS(0,AAA1) AND AAA60>0 AND AAA060>0 AND DAI201>-70 AND

AAA2>0 AND AAA1<0,80,'60大升将结束(卖出)8'),COLORFFFF00;

DRAWTEXT(CROSS(AAA1,0) AND AAA60<0 AND AAA060<0 AND DAI201<-70 AND

AAA2<0 AND AAA1>0,-80,'60大跌将结束(买入)8'),COLOR00FFFF;

DRAWTEXT(CROSS(0,AAA2) AND AAA60<0 AND AAA02<0 ,-60,'1进入可买区域60'),COLORFFFFFF;

DRAWTEXT(CROSS(AAA2,0) AND AAA60>0 AND AAA02>0 ,145,'1进入可卖区域60'),COLOR000000;

DRAWTEXT(CROSS(0,AAA2) AND AAA01<0 AND AAA60>0,-100,'2进入可买区域30'),COLORFFFFFF;

DRAWTEXT(CROSS(AAA2,0) AND AAA01>0 AND AAA60<0,135,'2进入可卖区域30'),COLOR000000;

DRAWTEXT(CROSS(0,AAA1) AND AAA02<0 AND DAI201<-70 AND AAA60<0 AND AAA060<0,-110,'1可买区域 60'),COLORFFFFFF;

DRAWTEXT(CROSS(AAA1,0) AND AAA02>0 AND DAI201>-70 AND AAA60>0 AND AAA060>0,115,'1可卖区域 60'),COLOR000000;

DRAWTEXT(CROSS(0,AAA2) AND AAA01>0 AND AAA02>0 AND AAA60>0,-70,'1进入大跌30'),COLOR40FF00;

DRAWTEXT(CROSS(AAA2,0) AND AAA01<0 AND AAA02<0 AND AAA60<0 ,-70,'1进入大升30'),COLOR000000;

DRAWTEXT(CROSS(0,AAA2) AND AAA060>0 ,80,'进入振荡市'),COLOR00FFFF;

DRAWTEXT(CROSS(AAA2,0) AND AAA060<0 ,-80,'进入振荡市'),COLORFFFF00;

DRAWTEXT(CROSS(DAI,DAI20) AND DAI20<70 AND AAA2>0 AND AAA02<0 AND AAA060<0 ,-70,'振荡可买'),COLORFFFFFF;

DRAWTEXT(CROSS(DAI20,DAI) AND DAI20>70 AND AAA2<0 AND AAA02>0 AND AAA060>0 ,90,'振荡可卖'),COLORFF0000;

DRAWTEXT(CROSS(DDD,0) AND DAI20<70 AND DAI0 ,-70,'振荡可买'),COLORFF8000;

DRAWTEXT(CROSS(0,DDD) AND DAI20>70 AND DAI>DAI20 AND AAA15>0 AND AAA2>0 AND AAA02>0 AND AAA01<0 ,90,'振荡可卖'),COLORFFFF00;

DRAWTEXT(CROSS(0,DDD) AND DAI20>70 AND AAA2>0 AND AAA04>0 AND AAA016>0 AND AAA01<0,AAA016,'波段8可卖'),COLOR000000;

DRAWTEXT(CROSS(DDD,0) AND DAI20<70 AND AAA2<0 AND AAA04<0 AND AAA016<0 AND AAA01>0,AAA016,'波段8可买'),COLORFFFFFF;

DRAWTEXT(CROSS(0,DDD) AND DAI20>70 AND AAA016>0 AND AAA02>0 AND AAA2<0 AND AAA1<0 AND AAA01>0 AND AAA60<0,AAA060+10,'波段30可卖2'),COLOR008080;

DRAWTEXT(CROSS(DDD,0) AND DAI20<70 AND AAA016<0 AND AAA02<0 AND AAA2>0 AND AAA1>0 AND AAA01<0 AND AAA60>0,AAA060-10,'波段30可买2'),COLORFFFF00;

DRAWTEXT(CROSS(DAI20,DAI) AND AAA016>0 AND AAA04>0 AND AAA15>0 AND AAA1>0 AND AAA01>0 AND AAA02>0 AND AAA60<0,AAA1,'波段30可卖1'),COLOR00FF00;

DRAWTEXT(CROSS(DAI,DAI20) AND AAA016<0 AND AAA04<0 AND AAA15<0 AND AAA1<0 AND AAA01<0 AND AAA02<0 AND AAA60>0,AAA1,'波段30可买1'),COLOR00FFFF;

DRAWTEXT(CROSS(0,AAA2) AND AAA016<0 AND LLV(AAA2,160)<0 AND AAA15>0 AND AAA04>0 AND AAA02>0 AND AAA60>0 AND AAA1>0 AND AAA01>0,AAA060,'波段60可卖3'),COLORFFFF00;

DRAWTEXT(CROSS(AAA2,0) AND AAA016>0 AND HHV(AAA2,160)>0 AND AAA15<0 AND AAA04<0 AND AAA02<0 AND AAA60<0 AND AAA1<0 AND AAA01<0,AAA060,'波段60可买3'),COLORFF00FF;

DRAWTEXT(CROSS(0,AAA016) AND AAA15>0 AND AAA2>0 AND LLV(AAA60,30)>0 AND LLV(AAA1,160)<0 AND AAA04>0 AND AAA02>0 AND AAA60>0 AND AAA1>0 AND AAA01>0,AAA060,'波段60可卖2'),COLOR00FF00;

DRAWTEXT(CROSS(AAA016,0) AND AAA15<0 AND AAA2<0 AND HHV(AAA60,30)<0 AND HHV(AAA1,160)>0 AND AAA04<0 AND AAA02<0 AND AAA60<0 AND AAA1<0 AND AAA01<0,AAA060,'波段60可买2'),COLOR00FFFF;

DRAWTEXT(CROSS(0,AAA016) AND AAA04>0 AND LLV(AAA2,160)<0 AND AAA15>0 AND AAA2>0 AND AAA02>0 AND AAA60>0 AND AAA01>0,AAA060,'波段60可卖1'),COLORFFFF00;

DRAWTEXT(CROSS(AAA016,0) AND AAA04<0 AND HHV(AAA2,160)>0 AND AAA15<0 AND AAA2<0 AND AAA02<0 AND AAA60<0 AND AAA01<0,AAA060,'波段60可买1'),COLORFF00FF;

DRAWTEXT(CROSS(DDD,0) AND DAI0,DAI,'反弹'),COLORFF0000;

DRAWTEXT(CROSS(0,DDD) AND DAI>DAI20 AND AAA04<0,DAI,'调整'),COLOR408000;

DRAWTEXT(CROSS(DDD,0) AND DAI>DAI20 AND AAA04>0 AND AAA016<0,DAI,'反弹'),COLORFF0000;

DRAWTEXT(CROSS(0,DDD) AND DAI0,DAI,'调整'),COLOR408000;

DRAWTEXT(CROSS(DDD,0) AND AAA15<0 AND AAA016>0 AND AAA04<0 AND AAA02<0,AAA016,'必↑买2'),COLORFFFFFF;

DRAWTEXT(CROSS(0,DDD) AND AAA15>0 AND AAA016<0 AND AAA04>0 AND AAA02>0,AAA016,'必↓卖2'),COLORFFFF00;

DRAWTEXT(CROSS(DAI,DAI20) AND DAI20<70 AND DAI20>REF(DAI20,2) AND AAA15<0 AND AAA04<0 AND AAA02<0,DAI,'必↑买1'),COLORFFFFFF;

DRAWTEXT(CROSS(DAI20,DAI) AND DAI20>70 AND DAI200 AND AAA04>0 AND AAA02>0,DAI,'必↓卖1'),COLORFFFF00;

DRAWTEXT(CROSS(DAI,DAI20) AND DAI20<70 AND AAA015<0 AND AAA016<0 AND AAA04>0 ,DAI,'反弹--卖1'),COLOR000000;

DRAWTEXT(CROSS(DAI20,DAI) AND DAI20>70 AND AAA015>0 AND AAA016>0 AND AAA04<0 ,DAI,'调整--买1'),COLORFFFFFF;

DRAWTEXT(CROSS(DAI20,DAI) AND DAI20>70 AND AAA015>0 AND AAA016>0 AND AAA04<0 AND AAA60<0 AND AAA2<0 AND AAA02>0,0,'反弹--卖3'),COLOR000000;

DRAWTEXT(CROSS(DAI,DAI20) AND DAI20<70 AND AAA015<0 AND AAA016<0 AND AAA04>0 AND AAA60>0 AND AAA2>0 AND AAA02<0,0,'调整--买3'),COLORFFFFFF;

DRAWTEXT(CROSS(AAA015,0) AND AAA1<0 AND AAA2<0 AND AAA02>0 AND AAA04>0,30,'反弹--卖2'),COLOR000000;

DRAWTEXT(CROSS(0,AAA015) AND AAA1>0 AND AAA2>0 AND AAA02<0 AND AAA04<0,-10,'调整--买2'),COLORFFFFFF;

DRAWTEXT(CROSS(DAI,DAI20) AND (AAA15<0 OR AAA2<0 OR AAA04<0 ) AND AAA016<0 AND AAA1>0 ,DAI20,'8调整开买30'),COLOR8000FF;

DRAWTEXT(CROSS(DAI20,DAI) AND (AAA15>0 OR AAA2>0 OR AAA04>0 ) AND AAA016>0 AND AAA04<0 AND AAA1<0 ,DAI20,'8反弹开卖30'),COLORFF0000;

DRAWTEXT(CROSS(AAA015,0) AND AAA02<0 AND AAA060>0 AND AAA15<0 ,AAA2,'15调整开买60'),COLOR8000FF;

DRAWTEXT(CROSS(0,AAA015) AND AAA02>0 AND AAA060<0 AND AAA15>0 ,AAA2,'15反弹开卖60'),COLORFF0000;

DRAWTEXT(CROSS(AAA015,0) AND (AAA01<0 OR AAA60<0 ) AND AAA060>0 AND AAA15<0,DAI20,'4调整开买60'),COLOR8000FF;

DRAWTEXT(CROSS(0,AAA015) AND (AAA01>0 OR AAA60>0 ) AND AAA060<0 AND AAA15>0,DAI20,'4反弹开卖60'),COLOR000000;

DRAWTEXT(CROSS(DDD,0) AND DAI0 AND AAA01<0,DAI,'1开买8'),COLORFFFFFF;

DRAWTEXT(CROSS(0,DDD) AND DAI>DAI20 AND AAA15>0 AND AAA016<0 AND AAA01>0,DAI,'1开卖8'),COLORFF0000;

DRAWTEXT(CROSS(DDD,0) AND DAI>DAI20 AND DAI20<70 AND AAA15<0 AND AAA016>0 AND AAA01<0,DAI,'1开买8'),COLORFFFFFF;

DRAWTEXT(CROSS(0,DDD) AND DAI70 AND AAA15>0 AND AAA016<0 AND AAA01>0,DAI,'1开卖8'),COLORFF0000;

DRAWTEXT(CROSS(DAI,DAI20) AND DAI20>70 AND AAA015>0 AND AAA016>0 AND AAA04>0 ,DAI,'再升一波-卖'),COLOR000000;

DRAWTEXT(CROSS(DAI20,DAI) AND DAI20<70 AND AAA015<0 AND AAA016<0 AND AAA04<0,DAI,'再跌一波-买'),COLOR0000FF;

DRAWTEXT(CROSS(DDD,0) AND AAA04<0 AND AAA016>0 AND AAA015<0 AND (AAA060>0 OR AAA60<0),AAA015,'4跌半波就升'),COLOR400080;

DRAWTEXT(CROSS(0,DDD) AND AAA04>0 AND AAA016<0 AND AAA015>0 AND (AAA060<0 OR AAA60>0),AAA015,'4升半波就跌'),COLOR000000;

DRAWTEXT(CROSS(DAI,DAI20) AND AAA016<0 AND AAA1>0 AND AAA060>0 ,AAA016,'8跌半波就升'),COLOR400080;

DRAWTEXT(CROSS(DAI20,DAI) AND AAA016>0 AND AAA1<0 AND AAA060<0 ,AAA016,'8升半波就跌'),COLOR00FF00;

DRAWTEXT(CROSS(DAI,DAI20) AND AAA2<0 AND AAA1<0 AND DAI201>-70 AND

AAA060<0 AND AAA60>0,-120,'60首次提防再升-(将大跌)'),COLOR000000;

DRAWTEXT(CROSS(DAI20,DAI) AND AAA2>0 AND AAA1>0 AND DAI201<-70 AND

AAA060>0 AND AAA60<0,-110,'60首次小心再跌-(将大升)'),COLORFF00FF;

DRAWTEXT(CROSS(0,DDD) AND DAI20>70 AND AAA15<0 AND AAA2<0 AND AAA60<0 AND AAA01>0 AND AAA02>0 AND AAA2>0,AAA2,'15-必卖-(大跌)'),COLORFFFF00;

DRAWTEXT(CROSS(DDD,0) AND DAI20<70 AND AAA15>0 AND AAA2>0 AND AAA60>0 AND AAA01<0 AND AAA02<0 AND AAA2<0,AAA2,'15-必买-(大升)'),COLORFF00FF;

DRAWTEXT(CROSS(0,DDD) AND DAI>70 AND AAA04>0 AND AAA2<0 AND AAA60>0 AND AAA01>0 AND AAA02>0,AAA2,'15-必卖-(大跌)'),COLORFFFF00;

DRAWTEXT(CROSS(DDD,0) AND DAI<70 AND AAA04<0 AND AAA2>0 AND AAA60<0 AND AAA01<0 AND AAA02<0,AAA2,'15-必买-(大升)'),COLORFF00FF;

DRAWTEXT(CROSS(0,DDD) AND DAI>70 AND AAA04>0 AND AAA2<0 AND AAA60>0 AND AAA01<0 AND AAA02>0,AAA2,'15-必卖-(大跌)'),COLORFFFF00;

DRAWTEXT(CROSS(DDD,0) AND DAI<70 AND AAA04<0 AND AAA2>0 AND AAA60<0 AND AAA01>0 AND AAA02<0,AAA2,'15-必买-(大升)'),COLORFF00FF;

DRAWTEXT(CROSS(0,AAA015) AND DAI20>70 AND AAA04>0 AND AAA60<0 AND AAA01<0 AND AAA02>0 AND AAA2>0,AAA2,'15-必卖-(大跌)'),COLORFFFF00;

DRAWTEXT(CROSS(AAA015,0) AND DAI20<70 AND AAA04<0 AND AAA60>0 AND AAA01>0 AND AAA02<0 AND AAA2<0,AAA2,'15-必买-(大升)'),COLORFF00FF;

DRAWTEXT(CROSS(0,DDD) AND AAA1<0 AND HHV(AAA060,120)>0 AND AAA060<0 AND AAA60<0 AND AAA01>0 AND AAA02>0,AAA060,'60-必卖-(大跌)'),COLORFFFF00;

DRAWTEXT(CROSS(DDD,0) AND AAA1>0 AND LLV(AAA060,120)<0 AND AAA060>0 AND AAA60>0 AND AAA01<0 AND AAA02<0,AAA060,'60-必买-(大升)'),COLORFF00FF;

DRAWTEXT(CROSS(DDD,0) AND DAI20<70 AND AAA1<0 AND HHV(AAA060,120)>0 AND AAA060<0 AND AAA60<0 AND AAA01<0 AND AAA02<0 AND HHV(AAA1,50)<0,AAA060,'60-必买-60'),COLORFFFFFF;

DRAWTEXT(CROSS(0,DDD) AND DAI20>70 AND AAA1>0 AND LLV(AAA060,120)<0 AND AAA060>0 AND AAA60>0 AND AAA01>0 AND AAA02>0 AND LLV(AAA1,50)>0,AAA060,'60-必卖-60'),COLOR40FF00;

DRAWTEXT(CROSS(0,AAA060) AND AAA1>0 AND AAA60>0 AND DAI201>-70,140,'*大*-*顶*-*部

*'),COLOR8000FF;

DRAWTEXT(CROSS(AAA060,0) AND AAA1<0 AND AAA60<0 AND DAI201<-70,-140,'*大*-*底*-*部

*'),COLORFF0000;

DRAWTEXT(CROSS(DAI20,DAI) AND AAA016>0 AND AAA2<0 AND AAA1<0 AND AAA02>0 AND

AAA60>0 AND AAA060>0 AND DAI201>-70,110,'第一波卖出'),COLOR0080FF;

DRAWTEXT(CROSS(DAI,DAI20) AND AAA016<0 AND AAA2>0 AND AAA1>0 AND AAA02<0 AND

AAA60<0 AND AAA060<0 AND DAI201<-70,-130,'第一波买入'),COLOR000000;

DRAWTEXT(CROSS(0,DDD) AND AAA02>0 AND AAA1>0 AND AAA04>0 AND AAA060<0 AND DAI201<-70,110,'第2波卖出'),COLOR000080;

DRAWTEXT(CROSS(DDD,0) AND AAA02<0 AND AAA1<0 AND AAA04<0 AND AAA060>0 AND DAI201>-70,-130,'第2波买入'),COLOR000000;

DRAWTEXT(CROSS(DAI,DAI20) AND DAI20<70 AND AAA1>0 AND AAA016<0 AND AAA015<0 AND AAA060>0 AND AAA60<0 AND DAI201<-70,AAA060,'60底部-2开-↑-买15(横盘反弹无效)'),COLOR0000FF;

DRAWTEXT(CROSS(DAI20,DAI) AND DAI20>70 AND AAA1<0 AND AAA016>0 AND AAA015>0 AND AAA060<0 AND AAA60>0 AND DAI201>-70,DAI,'60顶部-2开-↓-卖15(横盘调整无效)'),COLORFF0000;

DRAWTEXT(CROSS(DDD,0) AND DAI20<70 AND AAA015<0 AND AAA016<0 AND AAA2>0 AND AAA04>0 AND AAA060<0 AND AAA60<0 AND AAA01<0,AAA060-10,'60摸底-1开-买15'),COLORFFFF00;

DRAWTEXT(CROSS(0,DDD) AND DAI20>70 AND AAA015>0 AND AAA016>0 AND AAA2<0 AND AAA04<0 AND AAA060>0 AND AAA60>0 AND AAA01>0,AAA060+10,'60摸顶-1开-↓-卖15'),COLORFF0000;

博易大师指标 1分钟长短组合图 外汇长线是240分钟 国内盘是60分钟

博易大师指标 1分钟长短组合图 外汇长线是240分钟 国内盘是60分钟

博易大师指标 1分钟长短组合图 外汇长线是240分钟 国内盘是60分钟

博易大师指标 1分钟长短组合图 外汇长线是240分钟 国内盘是60分钟点击下载博易大师指标 1分钟长短组合图 外汇长线是240分钟 国内盘是60分钟

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top