最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 其他公式 > 阴阳线指标、简单的阴阳线分析指标 博易大师指标 源码 贴图 具有

阴阳线指标、简单的阴阳线分析指标 博易大师指标 源码 贴图 具有

来源:网络 点击: 时间:2018-08-27

?公式简介:


天为阳,地为阴,自然本指标中上轨为阳线,下轨为阴线,再加上以“笑全”和“哭脸”提示信号就构了这个阴阳线博易大师主图指标,当然本指标中上轨是压力位,下轨是支撑位,价格永远都在两条线之间波动,也就是利用这一规律来捕捉趋势,如果价格粘连在两条线上时,则可能出现反复止损的现像:

阴阳线指标

通过图形我们能够发现该阴阳线指标不仅在玩突破交易,还在玩抄底逃顶游戏,具有止损快及赚取大行情的能力。看到当价格上穿阴线时它会让买入,下穿阳线时它会让卖出,而有时则当趋势反转时它同样会让止损并反手操作,更多操作规则自已下载后研究吧

N1:=21;
N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
STICKLINE(C>=O OR (C=O AND C>REF(C,1)),O,C,4,1),COLORRED;
STICKLINE((C>=O AND C<>H) OR (C=O AND C>REF(C,1)),C,H,0.1,0),COLORRED;
STICKLINE((C>=O AND L<>O) OR (C=O AND C>REF(C,1)),L,O,0.1,0),COLORRED;
STICKLINE(CREF(C,1)),O,C,4,0),COLORCYAN;
STICKLINE((CH) OR (C=O AND C>REF(C,1)),C,H,0.1,1),COLORCYAN;
STICKLINE((CO) OR (C=O AND C>REF(C,1)),L,O,0.1,1),COLORCYAN;
压力:HHV(MA((LOW+HIGH+CLOSE)/3,1),34),LINETHICK2,COLORGREEN;
支撑:LLV(MA((LOW+HIGH+CLOSE)/3,1),34),LINETHICK2,COLORRED;
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VA1:=SMA(RV,3,1);
VA2:=SMA(VA1,3,1);
ZZ:=EMA(SMA(RG,3,1),2);
XX:=SMA(ZZ,3,1);
DRAWICON(CROSS(VA1,VA2) AND CROSS(ZZ,XX),L,1);
DRAWICON(CROSS(VA2,VA1) AND CROSS(XX,ZZ),H,2);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top