最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 其他公式 > 黄金博士、超准的金博士博易副图公式 博易大师指标 源码 贴图 这

黄金博士、超准的金博士博易副图公式 博易大师指标 源码 贴图 这

来源:网络 点击: 时间:2019-05-13

公式简介:

做期货手工操单必须拥有一款得心应心的策略系统,这次送给大家的是金博士博易大师副图顶底王公式,小编经过几翻试验这个金博士的底部提示与顶部提示超准,就是每每在上轨线显示红色方框时提示顶部,此时便可逆市做空,而底部提示同理,除此之外它还有一条变色趋势线,价格上行为红色,下行时变为篮色,见图:

金博士博易大师副图

在顶底地提示操作中美中不足的是这个金博士没有止盈或止损提示,因此如果进入实战必须时时保持短线思,见好就收,出现失误及时止损,还有就是它的变色均线有两条,一快一慢,用法根据自已的理解来用,或者再配合本站中其它主图指标相信将会有更好的效果...



S1:80,COLOR996699,PRECIS0;
B1:20,COLORGREEN,PRECIS0;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
长期线:A+100,COLOR9900FF;
短期线:B+100,COLOR888888;
中期线:D+100,COLORYELLOW,LINETHICK2;
见顶:(REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线),PRECIS0;
顶部区域:(中期线80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5 AND 短期线<中期线 AND 短期线<长期线+4,PRECIS0;
顶部:=FILTER(顶部区域,4);
底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1))) OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1),PRECIS0;
STICKLINE(顶部,98,103,20,1),COLORRED;
STICKLINE(底部区域,-4,0,22,0),COLORGREEN;
STICKLINE(底部区域,40,44,22,0),COLORGREEN;
低位金叉:长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线 AND (REF(短期线,1)<5 OR REF(短期线,2)<5) AND (中期线>=长期线 OR REF(短期线,1)<1),PRECIS0;
PARTLINE(中期线>REF(中期线,1),中期线),COLORMAGENTA,LINETHICK2;
PARTLINE(长期线<=REF(长期线,1),长期线),COLORFFFF00,LINETHICK1;
STICKLINE(低位金叉,0,4,11,0 ),COLORRED;
S0:10,COLORCC6633,LINETHICK2,PRECIS0;
B0:90,COLOR9966BB,LINETHICK2,PRECIS0;

黄金博士、超准的金博士博易副图公式 博易大师指标 源码 贴图

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top