最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 套装公式 > 把航海家软件的主力控盘指标改为通达信的

把航海家软件的主力控盘指标改为通达信的

来源:网络 点击: 时间:2018-08-14

编写要求:

解答:

?网友求助:

VUR1:=VOL/CAPITAL;
VUR2:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
VUR3:=2.5*MAX(VUR1,VUR2);
VUR4:=DMA(CLOSE,VUR3);
VUR5:=20*(VUR4/REF(VUR4,1)-1)*38;
VUR6:=EMA(VUR5,2);
VUR7:=EMA(VUR5,2);
VUR8:=EMA(VUR7,3);
VURS:=EMA(VUR7,8);
VUR9:=1.1*(MAX(INDEXH,REF(INDEXC,1))/MIN(INDEXL,REF(INDEXC,1))-1);
VURA:=2.5*MAX(VUR1,VUR9);
VURB:=DMA(INDEXC,VURA);
VURC:=EMA(20*(VURB/REF(VURB,1)-1),1)*38;
VURD:=EMA(VURC,2);
VURE:=EMA(VURC,2);
D强:STICKLINE(VURD>0,0,VURD,6.5,1),colorB210E4;
D弱:STICKLINE(VURD<0,0,VURD,6.5,1),colorFFA6A6;
极强:STICKLINE(VUR5>0,0,VUR5,6.5,0),colorFFFF;
强势:STICKLINE(VUR6>0,0,VUR6,6.5,0),colorFF;
极弱:STICKLINE(VUR5<0,0,VUR5,6.5,0),color10D010;
弱势:STICKLINE(VUR6<0,0,VUR6,6.5,0),colorE4E410;
DX:VURE,LINETHICK2,color1088FF;
界:VURS,LINETHICK2,color6CBC10;
控:VUR8,colorFF10FF;
指:VUR7,color10E4E4;

真的不好意思,我不会怎么样截图上来。

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top