最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 套装公式 > 通达信航海家之主力跟风盘散户指标公式

通达信航海家之主力跟风盘散户指标公式

来源:网络 点击: 时间:2019-03-30

N:=3;
M:=6;
VARS:=100;
VARZQ:=30;
RSV:=(CLOSE-LLV(LOW,VARZQ))/(HHV(HIGH,VARZQ)-LLV(LOW,VARZQ))*VARS;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
HS:=VOL/CAPITAL;
SH:=(HHV(HIGH,VARZQ)-CLOSE)/(HHV(HIGH,VARZQ)-LLV(LOW,VARZQ))*VARS-10;
JG:=(CLOSE-LLV(LOW,VARZQ))/(HHV(HIGH,VARZQ)-LLV(LOW,VARZQ))*VARS;
GF:=SMA(JG,13,8);
DDJG:=JG-REF(JG,1);
DTJG:=HS*DDJG*100/4;
VARZLSCJG:=(90+SUM(DTJG,0));
主力筹码:SUM(DTJG,0)+90,LINETHICK1,COLORRED;
{www.igojr.com _通达信股票指标公式}
STICKLINE(DTJG>0,VARZLSCJG,VARZLSCJG+DTJG,1,0),COLORRED;
STICKLINE(DTJG<0,VARZLSCJG+DTJG,VARZLSCJG,1,0),COLORGREEN;
DDSH:=SH-REF(SH,1);
DTSH:=HS*DDSH*100/4;
VARZLSCSH:= (60+SUM(DTSH,0));
散户筹码:SUM(DTSH,0)+60,LINETHICK1,COLORWHITE;
STICKLINE(DTSH>0,VARZLSCSH,VARZLSCSH+DTSH,1,0),COLORRED;
STICKLINE(DTSH<0,VARZLSCSH+DTSH,VARZLSCSH,1,0),COLORGREEN;
DDGF:=GF-REF(GF,1);
DTGF:=HS*DDGF*100/4;
VARZLSCGF:=(30+SUM(DTGF,0));
跟风筹码:SUM(DTGF,0)+30,LINETHICK1,COLORCYAN;
STICKLINE(DTGF>0,VARZLSCGF,VARZLSCGF+DTGF,1,0),COLORRED;
STICKLINE(DTGF<0,VARZLSCGF+DTGF,VARZLSCGF,1,0),COLORGREEN;

通达信航海家之主力跟风盘散户指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top