最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 套装公式 > 通达信战略家主图指标公式

通达信战略家主图指标公式

来源:网络 点击: 时间:2019-05-17

N:=IF(BARSCOUNT(C)>=10,10,BARSCOUNT(C));
STICKLINE(C>=MA(C,N),MA(C,N),REF(MA(C,N),1),5,0),COLORYELLOW;
STICKLINE(C DRAWTEXT(C>=MA(C,N) AND CURRBARSCOUNT=1 AND PERIOD=5,MA(C,N),' 黄色持股 (短线)'),COLORYELLOW;
DRAWTEXT(C M:=IF(BARSCOUNT(C)>=45,45,BARSCOUNT(C));
STICKLINE(C>=MA(C,M),MA(C,M),REF(MA(C,M),1),5,0),COLORYELLOW;
STICKLINE(C DRAWTEXT(C>=MA(C,M) AND CURRBARSCOUNT=1 AND PERIOD=5,MA(C,M),' 黄色持股 (中线)'),COLORYELLOW;
DRAWTEXT(C DRAWKLINE(H,O,L,C);
MA5:MA(C,5),COLORMAGENTA;
MA10:MA(C,N),COLORLIRED;
MA25:MA(C,25),LINETHICK2,COLORRED;
MA45:MA(C,M),COLORGREEN;
MA120:MA(C,120),COLORBROWN;

通达信战略家主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top