最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 套装公式 > 大智慧殷宝华密码线主图指标公式

大智慧殷宝华密码线主图指标公式

来源:网络 点击: 时间:2018-08-30

大盘:=EMA(INDEXC,500)/EMA(C,500);
大盘线:INDEXC/大盘,LINETHICK1,colorblue;
工作线:ema(c,14),colorf00ff0,linethick1;
一号线:ema(CLOSE,144),pointdot,linethick2,Color0000FF;
二号线:ema(c,25),colorwhite,linethick2;
三号线:ema(c,318),Color0000FF,linethick2;
黑马线:ema(c,453),pointdot,linethick2,coloryellow;
五号线:ema(c,550),COLORFFCC66;
六号线:ema(c,610),linethick2,coloryellow;
七号线:ema(c,730),COLORBLUE;
八号线:ema(c,99),pointdot,linethick2,colorwhite;
DIFF:=(EMA(CLOSE,7)-EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);{, COLORSTICK;}
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.5,0),COLORyellow;
stickline(tj,o,c,4,0),COLORyellow;
stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;
stickline(tj1 and tj,o,c,4,1),colorf00ff0;
stickline(diff stickline(diff Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'短线'),colorred;
{-股票公式网站 www.guPang.com}
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,10,1),linethick3,colorred;
ss:=cross(二号线,八号线) AND c>1.5 AND c>REF(C,1.5) AND C/REF(C,1.5)>=0.98
or cross(二号线,三号线) AND c>1.5 AND c>REF(C,1.5) AND C/REF(C,1.5)>=0.98
or cross(二号线,一号线) AND c>1.5 AND c>REF(C,1.5) AND C/REF(C,1.5)>=0.98{AND CROSS(二号线,三号线)};
DRAWICON(SS,L-0.04,1);
DD:=cross(八号线,一号线) AND c>1.5 AND c>REF(C,1.5) AND C/REF(C,1.5)>=0.98
or cross(八号线,四黑马线) AND c>1.5 AND c>REF(C,1.5) AND C/REF(C,1.5)>=0.98
or cross(八号线,三号线) AND c>1.5 AND c>REF(C,1.5) AND C/REF(C,1.5)>=0.98
or cross(八号线,三号线) AND c>1.5 AND c>REF(C,1.5) AND C/REF(C,1.5)>=0.98 AND CROSS(二号线,四黑马线);
{DD:=CROSS(二号线,四黑马线);}
DRAWICON(DD,L-0.04,3);

大智慧殷宝华密码线主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top