最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 套装公式 > 通达信S理论操盘指标公式

通达信S理论操盘指标公式

来源:网络 点击: 时间:2018-08-30

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
DD:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE (CLOSE-LOW)),VOL/2)),COLORRED;
EE:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE 0-AA*(HIGH-LOW),0-VOL/2)),COLORGREEN;
FF:=DD+EE;
LFS1:=100/(1+MA(100*FF/CAPITAL,5)),COLORRED;
WYP_动:=IF(CROSS(90,LFS1),25,0);
动:STICKLINE(WYP_动,85,80,1,0),COLORYELLOW;
WYP_波A:=IF(CROSS(LFS1,90),25,0);
WYP_波B:=IF(CROSS(LFS1,105),25,0);
波A:STICKLINE(WYP_波A,75,70,1,0),COLORRED;
波B:STICKLINE(WYP_波B,75,70,1,0),COLORGREEN;
A货:WYP_波A,COLORRED,NODRAW;
B货:WYP_波B,COLORGREEN,NODRAW;
黄卖:WYP_动,COLORYELLOW,NODRAW;
100;
90;
80;
STICKLINE(LFS1>105,100,105,1,0),COLORGREEN;
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
安全线:=MA(VAR1,55),CIRCLEDOT;
SK:=SLOPE(MA(VAR1,2),7)*15+VAR1;
SD:=MA(SK,2);
SJ:=2.8*SK-1.8*SD;
买一: DRAWTEXT(CROSS(SD,SK) AND SK>安全线,88,'←'),COLORRED;
D27:="KDJ.D"(27,3,3),COLORFF99FF;
MM3:=MA(D27,3),COLORFFFFFF;
红主力:STICKLINE(D27>=REF(D27,1),100,90,1,0),COLORRED;
N:=3;
M1:=15;
LC1:=REF(-CLOSE,1);
XY:=MA(MAX(-CLOSE-LC1,0),N)/MA(ABS(-CLOSE-LC1),N)*2;
波段落:=POW(XY,M1),COLORGREEN;
绝尘落处:IF(波段落>30000,90,60),COLORWHITE;
VAR9AA:=MA(CLOSE,5);
急冻:IF(VAR9AA

通达信S理论操盘指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top