最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 套装公式 > 通达信众赢多空趋势主图指标公式

通达信众赢多空趋势主图指标公式

来源:网络 点击: 时间:2019-02-25

多:EMA(C,3),COLORYELLOW;
空:EMA(C,5),COLOR00FF00;
均衡:EMA(空,5),COLORWHITE,;
VARF1:=COUNT(CROSS(多,均衡),2)=1;
VARF2:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
DRAWTEXT(ZAI,均衡*0.99,' →●¤主升'),COLORFF00FF;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH*0.99,' →●逃顶↓'),COLORGREEN;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
{www.igojr.com _通达信股票指标公式}
DRAWTEXT(IF(CLOSEMA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND
REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★买');
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGH,'短空↓'),COLORYELLOW;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND
CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW*0.99,'→◆●注意买入'),COLORLIRED;

通达信众赢多空趋势主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top