最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 套装公式 > 通达信缠中说禅趋势主图指标公式

通达信缠中说禅趋势主图指标公式

来源:网络 点击: 时间:2019-03-18

SHORT:=7;LONG:=19;
T:=PERIOD;
D:=IF(T=0,30,{1F}
IF(T=1,25,{5F}
IF(T=8,25,{多分钟}
IF(T=2,20,{15F}
IF(T=3,20,{30F}
IF(T=4,20,{60F}
IF(T=5,10,{日}
IF(T=6,10,{周}
IF(T=7,10,{月}
IF(T=9,10,{多日}
IF(T=10,10{季},10{年})))))))))));
RMA:EMA(CLOSE,SHORT),COLORLIGRAY;
NMA:EMA(CLOSE,LONG),COLORMAGENTA;
RISK:IF(NMA>RMA,NMA,DRAWNULL),COLORGREEN;
UP:DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1) AND L=LLV(L,D) AND RMA<=NMA,L,H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1) AND H=HHV(H,D) AND RMA>=NMA,H,0),COLOR0000FF,LINETHICK2;
{www.igojr.com _通达信股票指标公式}
DOWN:DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1) AND H=HHV(H,D) AND RMA>=NMA,H,L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1) AND L=LLV(L,D) AND RMA<=NMA,L,0),COLOR00FF00,LINETHICK2;
UH:HHV(H,55),COLORBROWN;
MID:(HHV(H,55)+LLV(L,55))/2,COLORBROWN;
DL:LLV(L,55),COLORBROWN;

通达信缠中说禅趋势主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top