最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 低位横盘指标(源码 主图/选股 通达信指标公式)

低位横盘指标(源码 主图/选股 通达信指标公式)

来源:网络 点击: 时间:2019-05-15

低位横盘指标包括低位横盘主图和选股,是在相对低位找到指标画面在两条黄线之间横盘,并且有突破启动趋势的股票。今天,把低位横盘指标分享给大家,谢谢大家的支持!

【用法】

?可以在指标画面出现红色“B”和名称后面XG=1时买入,股价在紫色区域上边的长黄线以上或附近继续持有,参照开心逃顶小黄人出现时卖出。

【说明】

1.低位横盘指标适用于大盘震荡和上升初期,目前这个大盘行情,已经有过一个多月较大上升,没有低位横盘的股票。所以,请不要现在测试和使用。建议下载以后,等待大盘震荡行情时,或者把周期改为15或20以后再使用。不要在现在行情下进行测试,然后,来喷指标如何如何。谢谢大家的理解和配合。

2.低位横盘指标用到REFX和BARSNEXT未来函数,分别为了找到横盘数据和自动画直线。REFX是一个平滑处理函数,REFX(C>REF(HHV(H,30),1),1)表示1日后的收盘价>1日前的30日内最高价的最高值。BARSNEXT提取下一次条件成立到当前的周期数,画直线要用这个周期数。请对未来函数比较敏感的朋友绕行。
低位横盘指标(源码 主图/选股 通达信指标公式)

低位横盘指标(源码 主图/选股 通达信指标公式)

低位横盘指标(源码 主图/选股 通达信指标公式)

低位横盘指标(源码 主图/选股 通达信指标公式)

低位横盘指标(源码 主图/选股 通达信指标公式)

低位横盘指标(源码 主图/选股 通达信指标公式)

低位横盘源码-通达信

?

?

主图公式:

HDC:(5,100,30);

?

R1:=HHV(H,HDC);

R2:=LLV(L,HDC);

R3:=(R1-R2)/R2*100<15;

R4:=HHV(H,20)<=REF(HHV(H,20),9) AND LLV(L,20)>=REF(LLV(L,20),9);

R5:=HHV(H,20)<=REF(HHV(H,10),19) AND LLV(L,20)>=REF(LLV(L,10),19);

RBH:=R3*R4*R5 AND REFX(C>REF(R1,1),1);

FH1:=BARSNEXT(RBH);

FH2:=REFX(R1,FH1);

FH3:=REFX(R2,FH1);

FH4:=MIN(BARSLAST(H>FH2 AND FH1>29),BARSLAST(L29));

FH5:=REFX(FH4,FH1);

STICKLINE(FH10,FH2,FH3,8,0),COLORAA0055;

STICKLINE(FH10,FH2,FH2,80,0),COLOR00FFFF;

STICKLINE(FH10,FH3,FH3,8,0),COLOR00FFFF;

MA5:MA(CLOSE,5);

MA10:MA(CLOSE,10);

MA20:MA(CLOSE,20);

MA60:MA(CLOSE,60);

STICKLINE(C/REF(C,1)>=1.095 AND H=C,O,C,2,0),COLORYELLOW;

XG:RBH,COLORRED,NODRAW;

DRAWICON(RBH,H*1.02,7);

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

?

?

?

选股公式:

HDC:(5,100,30);

?

R1:=HHV(H,HDC);

R2:=LLV(L,HDC);

R3:=(R1-R2)/R2*100<15;

R4:=HHV(H,20)<=REF(HHV(H,20),9) AND LLV(L,20)>=REF(LLV(L,20),9);

R5:=HHV(H,20)<=REF(HHV(H,10),19) AND LLV(L,20)>=REF(LLV(L,10),19);

XG:R3*R4*R5 AND REFX(C>REF(R1,1),1);

?

 

?

使用低位横盘指标时,建议配合下面的指标进行操作,以提高操作(包括买入、持有和卖出)的成功率:

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top