最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 成功抄底(指标/源码 副图/选股 通达信指标)

成功抄底(指标/源码 副图/选股 通达信指标)

来源:网络 点击: 时间:2018-08-26
成功抄底(指标/源码 副图/选股 通达信指标)
成功抄底(指标/源码 副图/选股 通达信指标)

成功抄底-通达信副图选股

?

AA:=("999999$C"/REF("999999$C",20)-1)*100<-16 AND (C/REF(C,27)-1)*100<-35;

A96:=FILTER(AA,3);

VBR41:=1;

VAR13:=V/CAPITAL;

REC1:=REF(C,1);

VBR42:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 AND C/REC1>0.905 AND C/REC1<1.05 AND VAR13*100<5,50,0);

VBR43:=(-100)*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))+100;

VBR44:=(-100)*(HHV(H,50)-C)/(HHV(H,50)-LLV(L,50))+100;

VBR45:=(-100)*(HHV(H,70)-C)/(HHV(H,70)-LLV(L,70))+100;

VBR46:=((C-MA(C,34))/MA(C,34)*100+10)*5;

VBR47:=((C-MA(C,50))/MA(C,50)*100+10)*5;

VBR48:=((C-MA(C,70))/MA(C,70)*100+10)*5;

VBR49:=(VBR43+VBR44+VBR45+VBR46+VBR47+VBR48)/6;VBR60:=EMA(VBR49,3);

VBR61:=ABS(VBR46-VBR48);

VBR62:=(VBR49+VBR61)/2;

VBR50:=IF(VBR62<0 AND C=LLV(C,5) AND C/REC1>0.905 AND C/REC1<1.05 AND VAR13*100<5,-50,0);

VBR53:=REF(C,2)*0.865;

VBR54:=REF(C,13)*0.772;

VBR55:=MIN(VBR53,VBR54);

VBR56:=100*VAR13;

VBR58:=IF((C-VBR55)/C<0.03 AND SUM(VBR56,5)/5<1.8,1,0);

VBR59:=IF(VBR58>0 AND (VBR50<0 OR VBR42>0),100,0);

VBR1F:=MA(C,80)-MA(C,10)/2.5;

F98:=VBR59 AND C

UAR13:=EMA(SLOPE(C,3)*20+C,66)*1;

UAR14:=MA(C,80)-MA(C,10)/2.9;

DQR1:=MA(C,80)-MA(C,13)/3;

DQR2:=MA((C-DQR1)/DQR1,1);

DQR3:=EMA(DQR2,12)*0.7;

DQR4:=EMA(DQR2,3);

底部将成:=IF(LLV(DQR4-DQR3,12)>0,0,-3);

下降通道:=MA(C/2/(MA(C/2,30)*0.83),3)<1.045 AND REF(C,9)*0.8>O;

ZAA1:=MA(C,18);

ZAA2:=(C-ZAA1)/ZAA1*100;

ZAA3:=MA(ZAA2,1);

ZAA4:=BARSLAST(CROSS(-10,ZAA3)=1);

信号滤:=IF(ZAA3<-10 AND ZAA4>=5,ZAA3,0)*1;

DQSE:=(IF(WINNER(1.1*C)<0,0,WINNER(1.1*C))-IF(WINNER(0.9*C)<0,0,WINNER(0.9*C)))*100;

DQS16:=IF(DQSE<0,0,DQSE);

DQS17:=MA(C,35)-MA(C,5)/7;

异动:=PWINNER(10,DQS16)<0.5 AND C

C95:=CMA(V,5)/240 AND UAR13>REC1*1.08 AND UAR13

XG:A96 OR F98 OR C95;

?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top