最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 暴利妖股突破(指标/源码 主图/选股 通达信 贴图)无未来

暴利妖股突破(指标/源码 主图/选股 通达信 贴图)无未来

来源:网络 点击: 时间:2019-05-25

暴利妖股突破(指标/源码 主图/选股 通达信 贴图)无未来

?

近期,股市里又出现了一些妖股,搞得大家心里痒痒的。妖股是怎样炼成的?是谁炼成的?散户资金没有这么大的能量,主力资金被重点监管起来了,不敢这样肆意妄为,只有游资游离于监管的边缘地带。而且数量较大,成分比较复杂,不好监管。如果是一家游资,也没有这个能量,几家、十几家游资在突发利好的感召下,意见一致,不谋而合,对一两个小盘股下手,可以玩的风生水起。

?先有一两个涨停板鸣锣开道,为了吓唬散户,来一波小的可怜的洗盘动作,然后,开始连续的向上逼空走势,一气呵成,不翻番也要大涨80%以上,才肯鸣锣收兵,回家庆功和数钱去了。

?暴利妖股突破是一个通达信主图指标,为了便于大家选股和预警,我作了一个选股。暴利妖股突破不是我的原创,我只不过在前人公式上加了三个条件。暴利妖股突破可以选出妖股来,但不能保证选出来的都是妖股。游资看上了哪一只股票,既有一些基本规律,又有较大的偶然因素。但是,我们循着妖股的规律走,理清游资的思路,抓住妖股的尾巴。把这些规律和思路汇总起来,编写一个抓妖股的指标公式,帮助大家找到一两个妖股,还是一件非常有意义的事。






暴利妖股突破-通达信

?

?

主图公式如下:

MA5:MA(CLOSE,5);

MA10:MA(CLOSE,10);

MA20:MA(CLOSE,20);

MA30:MA(CLOSE,30);

MA54:=MA(CLOSE,54);

MA60:MA(CLOSE,60);

MA120:MA(CLOSE,120);

STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,2,0),COLORYELLOW;

HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;

HJ_9:=FILTER(HJ_8,10);

HJ_10:=BARSLAST(HJ_9);

HJ_11:=REF(HIGH,HJ_10+2);

HJ_12:=REF(HIGH,HJ_10+1);

HJ_13:=REF(HIGH,HJ_10);

HJ_14:=MAX(HJ_11,HJ_12);

HJ_15:=MAX(HJ_14,HJ_13);

HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;

HJ_17:=HJ_10<150;

HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;

HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;

HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;

HJ_21:=VOL/MA(VOL,5)<3.5;

HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;

HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;

暴利:=FILTER(HJ_25,15);

PL1:=(((CLOSE-MA54)/MA54)<0.1);

PL2:=(((CLOSE-MA10)/MA10)<0.3);

偏离率:=(((PL1=1) AND (PL2=1))*0.2);

平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);

妖股突破:=平台突破=-0.1;

XDF:=(暴利 OR 妖股突破);

VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);

FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);

妖股:XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA,NODRAW;

DRAWICON(妖股,LOW*0.995,7);

DRAWTEXT(妖股,LOW*0.975,' 妖股'),COLORYELLOW;

?

?

?

选股公式如下:

MA10:=MA(CLOSE,10);

MA54:=MA(CLOSE,54);

HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;

HJ_9:=FILTER(HJ_8,10);

HJ_10:=BARSLAST(HJ_9);

HJ_11:=REF(HIGH,HJ_10+2);

HJ_12:=REF(HIGH,HJ_10+1);

HJ_13:=REF(HIGH,HJ_10);

HJ_14:=MAX(HJ_11,HJ_12);

HJ_15:=MAX(HJ_14,HJ_13);

HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;

HJ_17:=HJ_10<150;

HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;

HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;

HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;

HJ_21:=VOL/MA(VOL,5)<3.5;

HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;

HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;

暴利:=FILTER(HJ_25,15);

PL1:=(((CLOSE-MA54)/MA54)<0.1);

PL2:=(((CLOSE-MA10)/MA10)<0.3);

偏离率:=(((PL1=1) AND (PL2=1))*0.2);

平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);

妖股突破:=平台突破=-0.1;

XDF:=(暴利 OR 妖股突破);

VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);

FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);

XG:XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA;


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top