最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信小赚一笔指标公式源码

通达信小赚一笔指标公式源码

来源:网络 点击: 时间:2019-02-11
以下是:通达信小赚一笔指标公式源码
通达信小赚一笔指标公式
RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
K:SMA(RSV,18,1) LINETHICK1 ;
K1:K LINETHICK2 ;
D:SMA(K,3,1) LINETHICK1;
D1:D LINETHICK2;
J:3*K-2*D LINETHICK2 ;
J1:J LINETHICK1 ;
VAR8:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR9:=SMA(VAR8,7,1);
VARA:=SMA(VAR9,5,1);
入1: IF(CROSS(VAR9,VARA) AND VAR9<20,50,12)COLORRED;
X:=MA(AMOUNT,5)/MA(V,5)/100;
VAR31:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;
VAR41:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);
入2:IF(CROSS(-5,VAR41) AND VAR31<-0.4,50,12)COLORBLUE;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top