最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信开心逃顶主图指标公式

通达信开心逃顶主图指标公式

来源:网络 点击: 时间:2019-02-16
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,2,0),COLORYELLOW;
AA:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);
BB:=REF(AA,1)>13 AND REF(AA,1)/AA>1.23 AND CLOSE/REF(CLOSE,1)>1.03;
BAMB:=BB AND REF(CLOSE,1)<=COST(5);
VAR4:=EMA(CLOSE,24);
LDN:=EMA(VAR4*80/100,5);
TJ1:=(REF(LDN,1)>REF(C,1) AND C>LDN AND C>REF(C,1)*1.02);
BHP:=C/SMA(C,13,1)-1;
HXDD:=O/HHV(C,30)<0.78 AND C/MA(C,50)<0.78 AND O=LLV(O,30) AND REF(BHP,1)<-0.13
AND REF(BHP,1)/BHP>1.1582 AND REF(C,1)<=COST(5) AND COUNT(H>L*1.05,5)>2;
买入:FILTER(TJ1,3) OR HXDD OR BAMB,COLORRED,NODRAW;
卖出:XLPL.NOTEXT派>1 AND REF(XLPL.NOTEXT拉,1),COLORWHITE,NODRAW;
DRAWTEXT(买入,L*0.9,'.'),COLORBLACK;
DRAWICON(卖出,H*1.025,15);
DRAWICON(买入,L*0.985,26);


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top