最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信暴涨临界点指标公式

通达信暴涨临界点指标公式

来源:网络 点击: 时间:2018-08-14

DIF:EMA(CLOSE,9)-EMA(CLOSE,150),NODRAW;
DEA:EMA(DIF,12),NODRAW;
MACD:2*(DIF-DEA),COLORSTICK;
DIK:4*DIF-3*DEA,COLORYELLOW;
DED:=EMA(DIK,1),COLORGREEN;
IF(C>DED,DED,DRAWNULL),COLORRED,LINETHICK3;
IF(DED<=REF(DED,1),DED,DRAWNULL),COLORGREEN,LINETHICK3;
启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1) AND REF(MACD ,2) AND REF(MACD ,3) STICKLINE(启动点,8,MACD,2,0),COLORMAGENTA;
分界线:0,COLORFF00FF;
DRAWICON(启动点,20,11);
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR40FF00;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR40FF00;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR40FF00;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLOR000055;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLOR000099;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLOR0000BB;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLOR40FF00;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLOR40FF00;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLOR40FF00;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top