最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信解套王及选股指标公式

通达信解套王及选股指标公式

来源:网络 点击: 时间:2019-05-10


VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,-VAR5,3,-1),COLORFFFF00;
洗盘:IF(VAR5 STICKLINE(VAR5 NMTM:=C-REF(C,1);
ZLGJ:100*EMA(EMA(NMTM,5),5)/EMA(EMA(ABS(NMTM),5),5),COLORRED,LINETHICK1;
MAZL:MA(ZLGJ,9),COLORFFCAC5,LINETHICK1,DOTLINE;
STICKLINE(REF(ZLGJ,1)<=ZLGJ,ZLGJ,REF(ZLGJ,1),2,0),COLORRED;
STICKLINE(REF(ZLGJ,1)>ZLGJ,ZLGJ,REF(ZLGJ,1),2,0),COLORGREEN;
XG:(VAR5 AND REF(NOT(REF(ZLGJ,1)<=ZLGJ),1)),COLORFF00FF,NODRAW;
DRAWICON(XG,0,34);

{
选股公式:

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
NMTM:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(NMTM,5),5)/EMA(EMA(ABS(NMTM),5),5);
XG:(VAR5 AND REF(NOT(REF(ZLGJ,1)<=ZLGJ),1));
}

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top