最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信变态KDJ指标公式

通达信变态KDJ指标公式

来源:网络 点击: 时间:2019-02-14
通达信变态KDJ指标公式

DRAWGBK(C>0,RGB(20,20,120),RGB(1,1,5),1,0,1);
超底:20,COLORLIGREEN;
底线:40,COLORLICYAN;
强弱分界线:80,COLORBLUE;
顶线:120,COLORLIRED;
超顶:140,COLORLIMAGENTA;
VAR1:=(H+L+O+C*2)/5;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,23);
VAR4:=EMA(VAR1,2);
VARA:=(VAR1-VAR2)*100/VAR3;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:EXPMA(EXPMA(EXPMA(RSV,2),3),3),COLORCYAN;
D:SMA(K,2,1),COLORWHITE;
J:3.5*K-2*D,COLORYELLOW,LINETHICK2;
IF(J>REF(J,1),J,DRAWNULL),COLORRED,LINETHICK2;
IF(J DRAWICON(FILTER(J>REF(J,1)AND J AND JREF(VAR4,1)
AND K>=REF(K,1)AND J<40
OR CROSS(J,K)AND CROSS(J,D)
AND J<40 OR J>REF(J,1)AND J<40,7), J*0.8,1);
DRAWICON(FILTER(J<=REF(J,1) AND J>80,8), J*1.2,2);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top