最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 《赢家之道2》书中公式

《赢家之道2》书中公式

来源:网络 点击: 时间:2018-08-29
1、战神底共振(副图公式)

短期:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;

中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;

中长期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;

长期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;

2、战神趋势建仓 (副图公式)

{趋势指标}

VAR1:=REF(LOW,1);

VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;

VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);

VAR4:=LLV(LOW,38);

VAR5:=HHV(VAR3,38);

VAR6:=IF(LLV(LOW,90),1,0);

VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;

VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VAR9:=SMA(VAR8,13,8);

底线:=0,COLOR00FFFF;

吸筹1:STICKLINE(VAR7,0,VAR7,6,0),COLOR0000FF;

吸筹2:STICKLINE(VAR7,0,VAR7,5,0),COLOR6600FF;

吸筹3:STICKLINE(VAR7,0,VAR7,4,0),COLORBB00FF;

吸筹4:STICKLINE(VAR7,0,VAR7,3,0),COLORFF00FF;

吸筹5:STICKLINE(VAR7,0,VAR7,2,0),COLORFF33FF;

吸筹6:STICKLINE(VAR7,0,VAR7,1,0),COLORFF66FF;

吸筹7:STICKLINE(VAR7,0,VAR7,0,0),COLORFF99FF;

趋势线1:CEILING(SMA(VAR9,13,8)),LINETHICK2,COLORRED;

趋势线2:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*

SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),

LINETHICK2,COLORCYAN;

主力吸货:VAR7,COLOR0000FF;

AA1:=COUNT((HHV(HIGH,5)-C)/HHV(HIGH,5)*100>8,2)=1 AND C>=REF(C,1);

BB1:=COUNT((HHV(HIGH,15)-C)/HHV(HIGH,15)*100>20,2)=1 AND C>=REF(C,1);

买1:IF(AA1 AND C>O,0.5,0)*10,COLORYELLOW,LINETHICK2;

买2:IF(BB1 AND C>O,0.7,0)*15,COLORCYAN,LINETHICK2;

3、战神顶部预警(副图公式)

VAR1F:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);

VAR21:=SMA(VAR1F,3,1);

趋势:SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;

人气:SMA(趋势,3,1),COLORYELLOW,LINETHICK2;

出击:IF(CROSS(趋势,人气) AND (趋势<30),20,0),COLOR0000FF,LINETHICK2;

短卖:IF(CROSS(人气,趋势) AND (人气>75),85,100),COLOR008000,LINETHICK2;

4、战神顶共振(副图公式)

VAR1:=MA((LLV(C*1.1,36)-LLV(C*0.9,36)),36);

VAR2:=MA((LLV(C,6)*6-VAR1),1);

鹿雪橇:MA(VAR2,9),COLORFF8800;

L1:VAR2,COLOR8000F0,LINETHICK2;

L2:IF(VAR2<鹿雪橇,VAR2,DRAWNULL),COLOR008800,LINETHICK2;

L3:MA(VAR2,36),COLORFFFFFF,LINETHICK1

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top