最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信九阴量柱指标公式

通达信九阴量柱指标公式

来源:网络 点击: 时间:2018-08-18
通达信九阴量柱指标公式


{量柱3121}
换手率:=VOL/CAPITAL*100,NODRAW,COLORYELLOW;
缩量31:换手率*2/3,NODRAW;
缩量21:VOL/2,NODRAW;
缩量32:换手率*1/3,NODRAW;
STICKLINE(VOL/2,VOL/2,VOL/2,3,0),COLORYELLOW;
{量价三阴}
YGYJ1:=REF(C,1)>REF(O,1) AND CREF(C,1)-REF(O,1));
阴盖阳:YGYJ1,COLORYELLOW;
STICKLINE(阴盖阳,0,V,1,0),COLORYELLOW;
{DRAWTEXT(阴盖阳,VOL*1.30,'阴盖阳'),COLORYELLOW;}
DRAWTEXT(阴盖阳,VOL*2.05,'宜减仓'),COLORYELLOW;
SYLJ1:=REF(C,1) 双阴露:SYLJ1,COLORGREEN;
STICKLINE(双阴露,0,V,1,0),COLORGREEN;
{DRAWTEXT(双阴露,VOL*1.70,'双阴露'),COLORWHITE;}
DRAWTEXT(双阴露,VOL*2.15,'往外吐'),COLORGREEN;
TKYJ1:=REF(C,1)>O AND REF(C,1)>C AND O/C>1.02;
跳空阴:TKYJ1,COLORRED;
STICKLINE(跳空阴,0,V,1,0),COLORRED;
{DRAWTEXT(跳空阴,VOL*1.50,'跳空阴'),COLORBLUE;}
DRAWTEXT(跳空阴,VOL*2.25,'不要命'),COLORRED;
{量柱三阴}
AGYJ1:=REF(C,1)>REF(O,1) AND REF(C,1)>REF(C,2) AND CREF(H,1) AND (L 阴过阳:AGYJ1 AND VOL>REF(VOL,1),COLORYELLOW;
STICKLINE(阴过阳,0,V,1,0),COLORYELLOW;
{DRAWTEXT(阴过阳,VOL*1.40,'阴过阳'),COLORRED;}
DRAWTEXT(阴过阳,VOL*2.35,'不要娘'),COLORYELLOW;
ABYJ1:=REF(C,1)>REF(O,1) AND C 阴并阳:ABYJ1 AND VOLREF(VOL,1)*0.98,COLORGREEN;
STICKLINE(阴并阳,0,V,1,0),COLORGREEN;
{DRAWTEXT(阴并阳,VOL*1.60,'阴并阳'),COLORYELLOW;}
DRAWTEXT(阴并阳,VOL*2.45,'宜空仓'),COLORGREEN;
ALYJ1:= C 倍量阴:ALYJ1 AND VOL>REF(VOL,1)*1.5,COLORRED;
STICKLINE(倍量阴,0,V,1,0),COLORRED;
{DRAWTEXT(倍量阴,VOL*1.70,'倍量阴'),COLORWHITE;}
DRAWTEXT(倍量阴,VOL*1.9,'出干净'),COLORRED;
{定量买点}
量:VOL,VOLSTICK;
MA1:MA(V,5),COLORWHITE,LINETHICK2;
MA2:MA(V,40),COLORGREEN,LINETHICK2;
MA3:MA(V,135),COLORRED,LINETHICK2;
DRAWICON(CROSS(V,MA1) AND C>REF(C,1) AND C>O,V*1.5,1);
{低量柱}
低量柱:=IF(V=LLV(V,34),9,8);
XG低:=低量柱>8 AND NOT(O=C AND C=H);
STICKLINE(XG低,0,VOL,0.5,0),COLORYELLOW;
DRAWTEXT(XG低,VOL+25000,'低'),COLORYELLOW;
低倍柱:=VOL>REF(V,1)*1.9 AND REF(XG低,1) AND C> REF(C,1);
STICKLINE(低倍柱,0,VOL,0.5,0),COLORYELLOW;
DRAWTEXT(低倍柱,VOL*1.05,'低倍'),COLORYELLOW;
{假阳}
假阳:=C>O AND REF(C,1)>C;
STICKLINE(假阳,0,VOL,0.5,0),COLORYELLOW;
DRAWTEXT(假阳,VOL*1.65,'假阳'),COLORYELLOW;
{倍量柱}
倍量柱:=VOL>=REF(V,1)*1.5 AND C>O ;
STICKLINE(倍量柱,0,V,1,0),COLORRED;
DRAWTEXT(倍量柱,VOL*1.1,'倍'),COLORRED;
{小倍量}
倍量5:=1.6 小倍量:=REF(MA1,1) AND O STICKLINE(小倍量,0,V,1,0),COLORRED;
DRAWTEXT(小倍量,VOL*1.35,'小倍'),COLORWHITE;
标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top