最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 专吃主升升级版 (副图 原码 说明)

专吃主升升级版 (副图 原码 说明)

来源:网络 点击: 时间:2019-02-14

专吃主升? 升级版 (副图 原码 说明)

一、专吃主升指标得到朋友们的认可,非常感谢大家的支持。
二、升级后去掉一些不明信号,同时加入一个可靠关注信号。
三、紫色和黄色柱是拉升的起点,
紫色是较昨日的强力拉升。
紫色如果出现在拉升的第一、二个位置,且大于MAS,
一般是会吃到肉肉的。
四、无未来。
?

VAR1:=(HIGH+LOW+CLOSE*2)/4;VAR2:=EMA(VAR1,21);VAR3:=STD(VAR1,21);VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;VAR5:=(EMA(VAR4,89)-25)*1.56;VAR6:=EMA(VAR5,5)*1.22;VAR7:=EMA(VAR6,3);VAR8:=3*VAR6-2*VAR7;VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);VAR1C:=EMA(VAR1B,21);VAR1D:=(VAR1B-VAR1C)*10;VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);拉升:=IF(VAR1D>0.015,VAR1F,0)/45;STICKLINE(拉升 AND 拉升>0.05 ,拉升,0,1,1),COLOR00DDDD;STICKLINE(拉升/REF(拉升,1)>2 AND 拉升>0.05,拉升,0,1,1),COLORDD00DD;MAS:MA(拉升,5);DRAWICON(拉升/REF(拉升,1)>5 AND REF(拉升,1)/REF(拉升,2)>5,0,38);

标签:

    上一篇:没有了 下一篇:【资金轻松翻倍的经典指标组合】图文详细说明

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top