最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 公鸡吸筹与公鸡洗盘,判断底部与顶部

公鸡吸筹与公鸡洗盘,判断底部与顶部

来源:网络 点击: 时间:2018-08-27

本人吸取高人的源码,经过改进得出一指标,有点意思,大家喜欢就拿
论坛现在很多人都喜欢买涨的指标,却从不知道何时应该卖出,建议大家多研究一些卖出指标,降低股市风险,如何保持自己的赢利才是最重要的

?

VAR2:=REF(HIGH,1);
VAR3:=SMA(ABS(HIGH-VAR2),3,1)/SMA(MIN(HIGH-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3/10,3);
洗盘:=VAR4,LINETHICK1;
STICKLINE(VAR4<-50,VAR4/10,0,4,1);
STICKLINE(VAR4<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)>REF("KDJ.J",2),VAR4/10,0,3,0),COLORBLUE;
VAR22:=REF(LOW,1);
VAR33:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100;
VAR44:=EMA(VAR33*10,3);
VAR55:=LLV(LOW,13);
VAR66:=HHV(VAR44,13);
VAR77:=IF(BARSCOUNT(CLOSE) >34,1,0);
VAR88:=EMA(IF(LOW<=VAR55,(VAR44+VAR66*2)/2,0),3)/618*VAR77;
VAR99:=IF(VAR88>100,100,VAR88);
吸筹2:=VAR99,LINETHICK1;
STICKLINE(VAR99>-120,0,VAR99,4,1);
STICKLINE(VAR99>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1) STICKLINE(VAR99>0.1 AND VAR99<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top