最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式之阳光短线伴侣(副图、源码、贴图)

通达信股票公式之阳光短线伴侣(副图、源码、贴图)

来源:网络 点击: 时间:2019-03-16

  通达信股票公式之阳光短线伴侣(副图、源码、贴图)

  阳光短线伴侣

  P:=6;N:=10;

  A:=(C+L+O+H)/4;

  XSX:=(A-MA(A,N));

  DS:=BACKSET(XSX《REF(XSX,1),2);

  A3:=REF(XSX,P)=HHV(XSX,2*P+1);

  B3:=FILTER(A3,P);C3:=BACKSET(B3,P+1);

  D3:=FILTER(C3,P);

  A4:=REF(XSX,P)=LLV(XSX,2*P+1);

  B4:=FILTER(A4,P);C4:=BACKSET(B4,P+1);

  D4:=FILTER(C4,P);

  SS:=REF(XSX,BARSLAST(D3));

  XX:=REF(XSX,BARSLAST(D4));

  R11:=BACKSET(ISLASTBAR,BARSLAST(D3)+1);

  S11:=R11》REF(R11,1);

  T11:=BACKSET(ISLASTBAR,BARSLAST(D4)+1);

  U11:=T11》REF(T11,1);

  {以下为显示}

  趋势:XSX,COLOR0033DD,LINETHICK2;

  观望:IF(DS,XSX,DRAWNULL),LINETHICK2,COLOR00DD00;

  支撑:DRAWLINE(D4,XSX,U11,XSX,1),COLOR9900DD;

  压力:DRAWLINE(D3,XSX,S11,XSX,1),COLOR00DDDD;

  高点:IF(C》0,SS,DRAWNULL),CROSSDOT,COLOR999900;

  低点:IF(C》0,XX,DRAWNULL),CROSSDOT,COLOR999999;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top