最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式之低位转强

通达信股票公式之低位转强

来源:网络 点击: 时间:2019-02-19

  通达信股票公式之低位转强

  VA1:=HHV(HIGH,9)-LLV(LOW,9);

  VA2:=HHV(HIGH,9)-CLOSE;

  VA3:=CLOSE-LLV(LOW,9);

  VA4:=VA2/VA1*100-70;

  VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VA6:=(2*CLOSE+HIGH+LOW)/4;

  VA7:=SMA(VA3/VA1*100,3,1);

  VA8:=LLV(LOW,34);

  VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);

  VARA:=IF(VA9》100,VA9-100,0);

  VARB:=HHV(HIGH,34);

  VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);

  VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);

  VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;

  VARF:=MA(VARE,3);

  生命线:EMA(VARD,1), COLORFF00FF;

  VAR1:=HHV(HIGH,9)-LLV(LOW,9);

  VAR2:=HHV(HIGH,9)-CLOSE;

  VAR3:=CLOSE-LLV(LOW,9);

  VAR4:=((VAR2)/(VAR1))*(100)-70;

  VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);

  VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);

  VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);

  VAR8:=LLV(LOW,34);

  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

  VAR10:=IF((VAR9》100),VAR9-100,0);

  VAR11:=HHV(HIGH,34);

  B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);

  B2:EMA(B1,5),COLORFF7000;

  STICKLINE(B1-B2》0,B1,B2,2,0),COLORFFFFFF;

  STICKLINE(B1-B2《0,B1,B2,2,0),COLOR00FF00;

  V1:=MA(C,5)=HHV(MA(C,5),20);

  V2:=MA(C,5)》MA(C,10);

  V3:=MA(V,5)》MA(V,40)*1.01;

  V4:=COUNT(MA(C,1)》REF(C,1),2)=2;

  VV:=V1 AND V2 AND V3 AND V4;

  STICKLINE(V1 AND V2 AND V3 AND V4,100,110,2,0),COLOR00FF00;

  A1:=EMA(CLOSE,8);

  A2:=EMA(A1,20);

  A3:=CROSS(A1,A2);

  A4:=A1《EMA(CLOSE,120);

  STICKLINE(A3 AND A4,100,110,2,0),COLOR00FF00;

  A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*

  SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1);

  安全位:=20;

  低位转强:IF(CROSS(A5,安全位),50,0),COLORRED,STICK,LINETHICK4;

  开始拉升:IF(CROSS(VARC,生命线) AND VARC》VARD AND VARC《55 AND C》O,50,0),COLORFF00FF,STICK,LINETHICK4;

  A6:=LLV(C,500)=LLV(C,5) AND C/REF(C,1)》(1+9.8/100);

  极低涨:IF(A6,50,0),COLORYELLOW,STICK,LINETHICK4;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top