最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式之加入pvt指标的自用VOL

通达信股票公式之加入pvt指标的自用VOL

来源:网络 点击: 时间:2019-05-17

  通达信股票公式之加入pvt指标的自用VOL

  {烈焰(vol)我自己用的成交量指标

  在vol中加入pvt指标(蓝色线)

  量柱中下端空心柱为主卖实心红柱为主买

  S代表成交量卖出信号}

  {N: 1 200 72}

  成交:VOL,VOLSTICK;

  PVT:SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*VOL,0),LINETHICK1,COLORBLUE;

  流通:=CAPITAL/1000000,LINETHICK0;

  VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  主买:IF(CLOSE》OPEN,VAR1*(HIGH-LOW),IF(CLOSE《OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;

  主卖:IF(CLOSE》OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE《OPEN,VAR1*(HIGH-LOW),VOL/2)),COLORFFFF00,POINTDOT;

  {STICKLINE(VOL》0,VOL,0,2,1),COLORYELLOW;}

  STICKLINE(主买》0,0,主买,2,0),COLORRED;

  STICKLINE(主卖》0,0,主卖,0.8,1),COLORFFFF00;

  主买卖比:主买/(主卖 ),LINETHICK0,COLOR0000CC;

  预测量:STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),3,1),,COLORGRAY;

  MA5:MA(V,5),COLORWHITE;

  MA10:MA(V,10),COLORYELLOW;

  MA40:MA(VOL,40),COLORFF00FF;

  {卖}

  U:=CROSS(MA5,MA10);

  H1:=VOL+100;

  DRAWTEXT(U,H1+5000,‘S’),COLORGRAY;

  六十日换手:SUM(V/CAPITAL*100,60);

  五日换手:SUM(V/CAPITAL*100,5);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top