最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信您已获利股票指标公式

通达信您已获利股票指标公式

来源:网络 点击: 时间:2019-03-16
Var1:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;
?Var2:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;
?VarA:=(CLOSE-LLV(CLOSE,124))/(HHV(CLOSE,124)-LLV(CLOSE,124))*100;
?VarC:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
?VarD:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
?VarE:=BARSCOUNT(CLOSE);
?VarF:=VarC<20 AND VarD<23 AND VarE>35;
?Var3:=IF(FILTER( VarA=0,89)=1,60,0);
?Var4:=IF(DATE,ABS((CLOSE-LLV(LOW,265))/LLV(LOW,265))*100,0);
25%分批建仓:Var3>0*25,COLORMAGENTA;
您已获利%:Var4,COLORRED;
?Var5:=MA(BARSLAST(LOW=LLV(LOW,13))*IF(CLOSE>OPEN,VOL,1),3);
?Var6:=Var5=0 OR Var5<0.38;
?Var7:=Var6 AND (您已获利%=0 OR 您已获利%<0.4) ;
?DRAWTEXT(Var7>0,1,'↑'), , COLORYELLOW;
?DRAWTEXT(CROSS(您已获利%,20),您已获利%,'20%↓'),COLORGREEN;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top