最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信大盘均线主图

通达信大盘均线主图

来源:网络 点击: 时间:2019-05-15

  通达信大盘均线主图

  MA6:MA(CLOSE,6),COLORGREEN;

  MA17:MA(CLOSE,17),COLORBLUE;

  MA28:MA(CLOSE,28);

  MA72:MA(CLOSE,72);

  MA83:MA(CLOSE,83),COLORD9D919;

  MA137:MA(CLOSE,137);

  DIFF:=EMA(CLOSE,2) - EMA(CLOSE,60);

  DEA:=EMA(DIFF,8);

  A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

  B1:=REF(C,A1+1)》C AND REF(DIFF,A1+1)

  A2:=BARSLAST(REF(CROSS(“KDJ.K”(9,3,3),“KDJ.D”(9,3,3)),1));

  B2:=REF(C,A2+1)》C AND REF(“KDJ.K”(9,3,3),A2+1)《“KDJ.K”(9,3,3) AND CROSS(“KDJ.K”(9,3,3),“KDJ.D”(9,3,3));

  A3:=BARSLAST(REF(CROSS(“RSI.RSI1”(6,12,24),“RSI.RSI2”(6,12,24)),1));

  B3:=REF(C,A3+1)》C AND REF(“RSI.RSI1”(6,12,24),A3+1)《“RSI.RSI1”(6,12,24) AND CROSS(“RSI.RSI1”(6,12,24),“RSI.RSI2”(6,12,24));

  DRAWICON(B1》0,L-0.20,5);

  DRAWTEXT(B1,L-0.30,‘MACD底背’),COLORWHITE;

  DRAWICON(B2》0,L-0.20,4);

  DRAWTEXT(B2,L-0.30,‘KDJ底背’),COLORFF00FF;

  DRAWICON(B3》0,L-0.20,3);

  DRAWTEXT(B3,L-0.30,‘RSI底背’),COLORYELLOW;

  DRAWICON(CROSS(DIFF,DEA) AND CROSS(“KDJ.K”(9,3,3),“KDJ.D”(9,3,3)),L-0.20,6);

  DRAWTEXT(CROSS(DIFF,DEA) AND CROSS(“KDJ.K”(9,3,3),“KDJ.D”(9,3,3)),L-0.30,‘金叉共振’),COLOR0099FF;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top