最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信建仓买点选股股票指标公式

通达信建仓买点选股股票指标公式

来源:网络 点击: 时间:2019-05-20

  通达信建仓买点选股股票指标公式

  LC:=REF(CLOSE,1);

  RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

  TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

  HD:=(HIGH - REF(HIGH,1));

  LD:=(REF(LOW,1) - LOW);

  DMP:=SUM(IF(((HD 》 0) AND (HD 》 LD)),HD,0),10);

  DMM:=SUM(IF(((LD 》 0) AND (LD 》 HD)),LD,0),10);

  PDI:=((DMP * 100) / TR1);

  MDI:=((DMM * 100) / TR1);

  ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

  AV:=(RSI5 + ADX);

  DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

  WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

  NEWVOL:=(RSI5 - WR10);

  VARA1:=SMA(IF(CROSS((AV + NEWVOL),0),4,0),3,1);

  VARA2:=SMA(VARA1,3,1),COLOR0000FF;

  VARA3:=SMA(VARA2,3,1),COLOR00FFFF;

  建仓买点:IF(CROSS(VARA2,VARA3) AND (VARA2《40),5,0* 10000);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top