最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信多日优化MACD指标免费源码公式

通达信多日优化MACD指标免费源码公式

来源:网络 点击: 时间:2019-05-16

  通达信多日优化MACD指标免费源码公式

  几:=2;

  SHORTD:=12;

  LONGD:=26;

  MIDD:=9;

  几天终点:=MOD(BARSSINCE(V)+1,几)=MOD(TOTALBARSCOUNT,几);

  几天起点:=CROSS(0.5,几天终点);

  几天:=SUMBARS(几天起点,1);

  CC:=HHV(几天终点*C,几);

  DIFD:EMA(CC,SHORTD*几)-EMA(CC,LONGD*几);

  DEAD:EMA(DIFD,MIDD*几);

  MACDD:(DIFD-DEAD)*2,COLORSTICK;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top