最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信专业逃顶源码免费指标公式

通达信专业逃顶源码免费指标公式

来源:网络 点击: 时间:2019-03-30

  通达信专业逃顶源码免费指标公式(中长线逃顶因子)

  CJL10:=IF((MA(V,5)/CAPITAL)/(MA(V,20)/CAPITAL)》1.618,2,1);

  CJL20:=IF((MA(V,10)/CAPITAL)/(MA(V,30)/CAPITAL)》1.618,2,1);

  CJL40:=IF((MA(V,20)/CAPITAL)/(MA(V,60)/CAPITAL)》2.618,2,1);

  CJL60:=IF((MA(V,20)/CAPITAL)/(MA(V,90)/CAPITAL)》3.191,2,1);

  CJL120:=IF((MA(V,20)/CAPITAL)/(MA(V,120)/CAPITAL)》3.618,2,1);

  CJL250:=IF((MA(V,20)/CAPITAL)/(MA(V,250)/CAPITAL)》4.382,2,1);

  CJL1:=CJL10;

  CJL2:=CJL10*CJL20;

  CJL3:=CJL10*CJL20*CJL40;

  CJL4:=CJL10*CJL20*CJL40*CJL60;

  CJL5:=CJL10*CJL20*CJL40*CJL60*CJL120;

  CJL6:=CJL10*CJL20*CJL40*CJL60*CJL120*CJL250;

  PRICE10:=IF(C=HHV(C,10),2,1);

  PRICE20:=IF(HHV(C,5)=HHV(C,20),2,1);

  PRICE40:=IF(HHV(C,5)=HHV(C,40),2,1);

  PRICE60:=IF(HHV(C,5)=HHV(C,60),2,1);

  PRICE120:=IF(HHV(C,5)=HHV(C,120),2,1);

  PRICE250:=IF(HHV(C,5)=HHV(C,250),2,1);

  PRICE1:=PRICE10;

  PRICE2:=PRICE10*PRICE20;

  PRICE3:=PRICE10*PRICE20*PRICE40;

  PRICE4:=PRICE10*PRICE20*PRICE40*PRICE60;

  PRICE5:=PRICE10*PRICE20*PRICE40*PRICE60*PRICE120;

  PRICE6:=PRICE10*PRICE20*PRICE40*PRICE60*PRICE120*PRICE250;

  ZHANGFU10:=IF(C》MA(C,5),2,1);

  ZHANGFU20:=IF(C》MA(C,20),2,1);

  ZHANGFU40:=IF(C》MA(C,40),2,1);

  ZHANGFU60:=IF(C》MA(C,60),2,1);

  ZHANGFU120:=IF(C》MA(C,120),2,1);

  ZHANGFU250:=IF(C》MA(C,250),2,1);

  ZHANGFU1:=(ZHANGFU10);

  ZHANGFU2:=(ZHANGFU10*ZHANGFU20);

  ZHANGFU3:=(ZHANGFU10*ZHANGFU20*ZHANGFU40);

  ZHANGFU4:=(ZHANGFU10*ZHANGFU20*ZHANGFU40*ZHANGFU60);

  ZHANGFU5:=(ZHANGFU10*ZHANGFU20*ZHANGFU40*ZHANGFU60*ZHANGFU120);

  ZHANGFU6:=(ZHANGFU10*ZHANGFU20*ZHANGFU40*ZHANGFU60*ZHANGFU120*ZHANGFU250);

  中线逃顶因子:CJL5*PRICE5*ZHANGFU5/100;

  长线逃顶因子:CJL6*PRICE6*ZHANGFU6/1000;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top