最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信向上红箭头启动的一线金叉主图源码

通达信向上红箭头启动的一线金叉主图源码

来源:网络 点击: 时间:2019-05-20

  通达信向上红箭头启动的一线金叉主图源码免费指标下载

  EMA30:EMA(C,30),COLORWHITE,LINETHICK2;

  EMA60:EMA(C,60),COLORFF00FF;

  EMA90:EMA(C,90),COLORYELLOW;

  EMA120:EMA(C,120),COLORFFCC66;

  EMA250:EMA(C,250),COLORBLUE;

  SS:=CROSS(EMA30,EMA60) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(EMA30,EMA120) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(EMA60,EMA90) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(EMA30,EMA90) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018 {AND CROSS(EMA30,EMA120)};

  DRAWICON(SS,L-0.04,1);

  DD:=CROSS(EMA60,EMA90) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(EMA60,EMA250) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(EMA90,EMA120) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(EMA60,EMA120) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018 AND CROSS(EMA30,EMA250);

  {DD:=CROSS(EMA30,EMA250);}

  DRAWICON(DD,L-0.04,3);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top