最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信涨不停买入指标公式

通达信涨不停买入指标公式

来源:网络 点击: 时间:2019-05-23

  DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);

  DEA:=EMA(DIFF,5);

  DRAWICON(DIFF》DEA,1,1);

  DRAWICON(DIFF《DEA,1,2);

  {DRAWTEXT(ISLASTBAR=1,1,‘.MACD’),COLORFFFFFF;}

  A1:=DIFF》DEA;

  RSV1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

  K:=SMA(RSV1,3,1);

  D:=SMA(K,3,1);

  DRAWICON(K》D,2,1);

  DRAWICON(K《D,2,2);

  {DRAWTEXT(ISLASTBAR=1,2,‘.KDJ’),COLORFFFFFF;}

  A2:=K》D;

  LC:=REF(CLOSE,1);

  RSI1:=(SMA(MAX(CLOSE-LC,0),5,1))/(SMA(ABS(CLOSE-LC),5,1))*100;

  RSI2:=(SMA(MAX(CLOSE-LC,0),13,1))/(SMA(ABS(CLOSE-LC),13,1))*100;

  DRAWICON(RSI1》RSI2,3,1);

  DRAWICON(RSI1《RSI2,3,2);

  {DRAWTEXT(ISLASTBAR=1,3,‘.RSI’),COLORFFFFFF;}

  A3:=RSI1》RSI2;

  RSV:=-(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100;

  LWR1:=SMA(RSV,3,1);

  LWR2:=SMA(LWR1,3,1);

  DRAWICON(LWR1》LWR2,4,1);

  DRAWICON(LWR1《LWR2,4,2);

  {DRAWTEXT(ISLASTBAR=1,4,‘.LW&R’),COLORFFFFFF;}

  A4:=LWR1》LWR2;

  BBI:=(MA(CLOSE,3)+MA(CLOSE,5)+MA(CLOSE,8)+MA(CLOSE,13))/4;

  DRAWICON(CLOSE》BBI,5,1);

  DRAWICON(CLOSE《BBI,5,2);

  {DRAWTEXT(ISLASTBAR=1,5,‘.BBI’),COLORFFFFFF;}

  A10:7;

  A5:=CLOSE》BBI;

  MTM:=CLOSE-REF(CLOSE,1);

  MMS:=100*EMA(EMA(MTM,5),3)/EMA(EMA(ABS(MTM),5),3);

  MMM:=100*EMA(EMA(MTM,13),8)/EMA(EMA(ABS(MTM),13),8);

  DRAWICON(MMS》MMM,6,1);

  DRAWICON(MMS《MMM,6,2);

  {DRAWTEXT(ISLASTBAR=1,6,‘.ZLMM’),COLORFFFFFF;}

  A6:=MMS》MMM;

  (A1 AND A2 AND A3 AND A4 AND A5 AND A6),COLORFFFF00;

  涨不停买入:A1 AND A2 AND A3 AND A4 AND A5 AND A6=1

  AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,1)=0,COLORFFFF00;

  {DRAWICON(DIFF》DEA,1,1);}

  {DRAWICON(DIFF《DEA,1,2);}

  {DRAWICON(K》D,2,1);}

  {DRAWICON(K《D,2,2);}

  {DRAWICON(RSI1》RSI2,3,1);}

  {DRAWICON(RSI1《RSI2,3,2);}

  {DRAWICON(LWR1》LWR2,4,1);}

  {DRAWICON(LWR1《LWR2,4,2);}

  {DRAWICON(CLOSE》BBI,5,1);}

  {DRAWICON(CLOSE《BBI,5,2);}

  {DRAWICON(MMS》MMM,6,1);}

  {DRAWICON(MMS《MMM,6,2);}

  {7,COLORWHITE;};

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top