最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信极品跟庄分时指标公式

通达信极品跟庄分时指标公式

来源:网络 点击: 时间:2019-05-16

  A1:=(DVOL/C)/2,NODRAW;

  A2:=SUM(IF(A1》100 AND CLOSE》REF(CLOSE,1),A1,0),0);

  A3:=SUM(IF(A1》100 AND CLOSE《REF(CLOSE,1),A1,0),0);

  A4:=SUM(IF(A1《100 AND CLOSE》REF(CLOSE,1),A1,0),0);

  A5:=SUM(IF(A1《100 AND CLOSE《REF(CLOSE,1),A1,0),0);

  A6:=A2+A3+A4+A5;

  机买:(A2/A6)*100,LINETHICK2,COLORRED;

  机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;

  散买:(A4/A6)*100,LINETHICK0;

  散卖:(A5/A6)*100,LINETHICK0;

  主力差:机买-机卖,LINETHICK2,NODRAW;

  散户差:散买-散卖,LINETHICK0,NODRAW;

  DRAWTEXT(主力差》0 AND REF(主力差,1)《=0,C*0.85,‘●机构’),COLORRED;

  DRAWTEXT(主力差《0 AND REF(主力差,1)》=0,-C*0.85,‘○机构’),COLORWHITE;

  DRAWTEXT(散户差》0 AND REF(散户差,1)《=0,C*0.15,‘▲散户’),COLORCYAN;

  DRAWTEXT(散户差《0 AND REF(散户差,1)》=0,-C*0.15,‘△散户’),COLORWHITE;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top