最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信逆流而上+选股指标公式

通达信逆流而上+选股指标公式

来源:网络 点击: 时间:2019-03-23

  大盘线:INDEXC,NODRAW;

  DM5:MA(大盘线,5);

  个股:=EMA(C,120)/EMA(INDEXC,120);

  个股线:C/个股,NODRAW;

  GM5:MA(个股线,5);

  STICKLINE(大盘线》=REF(大盘线,1),大盘线,REF(大盘线,1),3,0),COLORYELLOW;

  STICKLINE(大盘线《REF(大盘线,1),大盘线,REF(大盘线,1),3,0),COLORBLUE;

  STICKLINE(个股线》=REF(个股线,1),个股线,REF(个股线,1),3,1),COLORRED;

  STICKLINE(个股线《REF(个股线,1),个股线,REF(个股线,1),3,0),COLORCYAN;

  DRAWTEXT(CURRBARSCOUNT=1,个股线,‘个股’),COLORYELLOW;

  DRAWTEXT(CURRBARSCOUNT=1,大盘线,‘大盘’),COLORWHITE;

  DRAWTEXT(CROSS(个股线,GM5) AND DM5》大盘线,GM5,‘逆流而上’),COLORMAGENTA;

  XG:=CROSS(个股线,GM5) AND DM5》大盘线;

  {

  选股公式

  大盘线:=INDEXC;

  DM5:=MA(大盘线,5);

  个股:=EMA(C,120)/EMA(INDEXC,120);

  个股线:=C/个股;

  GM5:=MA(个股线,5);

  XG:CROSS(个股线,GM5) AND DM5》大盘线;

  }

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top