最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信将行突破选股指标公式

通达信将行突破选股指标公式

来源:网络 点击: 时间:2019-02-16

  P1:= MA(CLOSE,2);

  P2:= MA(CLOSE,5);

  DIFF :=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA :=EMA(DIFF,9);

  VMA1:=MA (VOL,2)/100000;

  VMA2:=MA(VOL,5)/100000;

  VAR3:=LLV(LOW,34);

  VAR4:=HHV(HIGH,34);

  XX:=((((CLOSE-MA(CLOSE,34))/MA(CLOSE,34))*100)*5);

  B001:=(((((CLOSE-MA(CLOSE,42))/MA(CLOSE,42)))*100)*5);

  B002:=(((((CLOSE-MA(CLOSE,67))/MA(CLOSE,67)))*100)*5);

  B003:=(((XX+B001)/2)-B002);

  B004:=(((0-100)*(VAR4-CLOSE))/(VAR4- VAR3));

  B005:=(((0-100)*(HHV(HIGH,42) - CLOSE))/(HHV(HIGH,42) - LLV(LOW,42)));

  B006:=(((0-100)*(HHV(HIGH,72) - CLOSE))/(HHV(HIGH,72) - LLV(LOW,72)));

  B007:=EMA((((B004+B005)/2)-B006),6);

  B008:=REF(CLOSE,1);

  B009:=((((SMA(MAX((CLOSE - B008),0),19,1) / SMA(ABS((CLOSE - B008)),19,1)) * 100) - 50) * 1.25);

  B010:=((((SMA(MAX((CLOSE - B008),0),34,1) / SMA(ABS((CLOSE - B008)),34,1)) * 100) - 50) * 1.25);

  B011:=((((SMA(MAX((CLOSE - B008),0),72,1) / SMA(ABS((CLOSE - B008)),72,1)) * 100) - 50) * 1.25);

  mm:=EMA(((((B009 + B010)/2) - B011) * 5),6);

  MAC:=DIFF》DEA;

  KK:CROSS(mm,-28) AND MAC AND C《MA(C,60) AND H《MA(C,20);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top