最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信分时擒涨停指标公式

通达信分时擒涨停指标公式

来源:网络 点击: 时间:2019-05-16

  日1:EMA(C,1),COLORFF00FF;

  日:=EMA((H+L+C)/3,1);

  日5:=MA(EMA((H+L+C)/3,1),5);

  日10:=MA(EMA((H+L+C)/3,1),10);

  对比日:EMA(REF(日,240),1),COLORWHITE ;

  对比日5:=MA(EMA(REF(日,240),1),5);

  对比日10:=MA(EMA(REF(日,240),1),10);

  强:=日5》对比日5 AND 日10》对比日10 AND 日5-对比日5》0 AND 日10-对比日10》0 ;

  角:=(ATAN((日10/REF(日10,5)-1)*100)*180/3.14115926)》30;

  角2:=(ATAN((日10/REF(日10,5)-1)*100)*180/3.14115926)》20;

  弱:=日5《对比日5 AND 日10《对比日10 AND 日5-对比日5《0 AND 日10-对比日10《0 AND 对比日5》REF(对比日5,3);

  STICKLINE( CROSS(日5,对比日5) AND C》REF(C,150) AND 角,日5*1.05,REF(LLV(对比日,200),200),1,0),COLORRED;

  STICKLINE(角2,日5*0.98,REF(LLV(对比日,200),200),1,0),COLORYELLOW;

  DRAWICON(CROSS(日1,对比日)AND C》REF(C,240),日1*1.05,1);

  DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top