最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信底部反转预警指标公式

通达信底部反转预警指标公式

来源:网络 点击: 时间:2019-03-31

  去除ST:=EXIST(C/REF(C,1)》1.055,60);

  去除停牌:=DYNAINFO(4)》0;

  XG:=去除ST AND 去除停牌;

  A7:=C-REF(C,1);

  A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

  SHORT:=7; LONG:=19;

  RMA:=EMA(CLOSE,SHORT);

  NMA:=EMA(CLOSE,LONG);

  上升:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1)

  ,LLV(L,BARSLAST(CROSS(NMA,RMA))+1),

  H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0),COLORLIRED;

  下降:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),

  HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1)

  ,LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0),COLOR555555;

  买进:=(LLV(A8,2)=LLV(A8,7) AND COUNT(A8《0,2) AND

  CROSS(A8,MA(A8,2))) AND REF(下降,1)《REF(下降,2) AND 上升》REF(下降,1);

  趋势区:=IF((EVERY(下降》=REF(下降,1),1)),4,2);

  必杀⑤:(((CROSS(趋势区,2.1)))AND C》REF(C,1)*1.03 AND XG );

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top