最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信明日重心涨跌幅指标公式

通达信明日重心涨跌幅指标公式

来源:网络 点击: 时间:2019-02-24

  X00:=C;

  MX000:=(15*X00+4*REF(X00,1)+9*REF(X00,2)+2*REF(X00,3)+3*REF(X00,4)+5*REF(X00,5)+7*REF(X00,6)+8*REF(X00,7)+1*REF(X00,8)+6*REF(X00,9))/60;

  明日重心涨跌幅:=(MX000-X00)/X00*-100;

  K:=EMA(明日重心涨跌幅,6);

  领涨操盘线:=MA(K,6);

  买卖差:=K-领涨操盘线;

  STICKLINE(买卖差》=0,(K-买卖差*0.05),(K-买卖差*0.15),3,0) ,COLOR00ffff;

  STICKLINE(买卖差》=0,(K-买卖差*0.2),(K-买卖差*0.35),5,0) ,COLOR00ccff;

  STICKLINE(买卖差》=0,(K-买卖差*0.4),(K-买卖差*0.55),6,0) ,COLOR0099ff;

  STICKLINE(买卖差》=0,(K-买卖差*0.6),(K-买卖差*0.75),7,0) ,COLOR0066ff;

  STICKLINE(买卖差》=0,(K-买卖差*0.8),(K-买卖差*0.95),8,0) ,COLOR0000cc;

  STICKLINE(买卖差《0,(领涨操盘线+买卖差*0.05),(领涨操盘线+买卖差*0.15),8,0) ,COLOR006600;

  STICKLINE(买卖差《0,(领涨操盘线+买卖差*0.2),(领涨操盘线+买卖差*0.35),7,0) ,COLOR009900;

  STICKLINE(买卖差《0,(领涨操盘线+买卖差*0.4),(领涨操盘线+买卖差*0.55),6,0) ,COLOR00cc00;

  STICKLINE(买卖差《0,(领涨操盘线+买卖差*0.6),(领涨操盘线+买卖差*0.75),5,0) ,COLOR00ff00;

  STICKLINE(买卖差《0,(领涨操盘线+买卖差*0.8),(领涨操盘线+买卖差*0.95),3,0) ,COLOR66ff00;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top