最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信马到成功趋势主图指标公式

通达信马到成功趋势主图指标公式

来源:网络 点击: 时间:2019-02-13

  {月}

  MC:=C#MONTH,NODRAW;

  MH:=H#MONTH,NODRAW;

  ML:=L#MONTH,NODRAW;

  MO1:=IF(DAY《REF(DAY,1),O,DRAWNULL);

  MO:=HHV(MO1,DAY),NODRAW;

  STICKLINE(MC》=MO,MH,ML,4,-1)COLOR00009C;

  STICKLINE(MC《=MO,MH,ML,4,-1),COLOR4F2F4F;

  {周}

  周O1:=IF(WEEKDAY《REF(WEEKDAY,1),O,DRAWNULL);

  周开:HHV(周O1,WEEKDAY)COLORRED,NODRAW;

  周高:HHV(H,WEEKDAY)COLORYELLOW,NODRAW;

  周低:LLV(L,WEEKDAY)COLOR32CD32,NODRAW;

  周收:C#WEEK, COLORFF6EC7,NODRAW;

  STICKLINE(周收》=周开,周收,周高,4,0)COLOR600060;

  STICKLINE(周收》=周开,周低,周收,4,0)COLORFF0098;

  STICKLINE(周收《周开,周收,周高,4,0),COLOR9F3333;

  STICKLINE(周收《周开,周开,周低,4,0),COLOR9F3333;

  周中:(H#WEEK+L#WEEK)/2,NODRAW,COLORYELLOW;

  STICKLINE(周中,周中,周中,4.5,-1),COLOR00FFFF;

  DRAWTEXT_FIX(1,0.05,0.0,0,‘【操作提示】★ ★ 红K强势做多持股 ★ ★ 绿K持币空仓休息 ★ ★ 黄K阶段性反弹手里有货T+0 ★ ★ 蓝K阶段性超跌准备抢反弹 ★ ★ ’),COLORMAGENTA;

  MA13:MA(C,13),COLORWHITE,LINETHICK3;

  IF(MA13》REF(MA13,1),MA13,DRAWNULL),COLORRED,LINETHICK3;

  IF(MA13《REF(MA13,1),MA13,DRAWNULL),COLORGREEN,LINETHICK3;

  MA34:MA(CLOSE,34),LINETHICK2;

  MA89:MA(CLOSE,89),LINETHICK2;

  短线:=(C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100;

  中线:=(C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100;

  长线:=(C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100;

  AAA:=长线》50;

  BBB:=长线《=50;

  CCC:=长线《=51 AND 短线》50 AND 中线》50;

  DDD:=长线《=51 AND 短线》50 AND 中线《=50;

  STICKLINE(AAA,H,L,0,0),COLOR106FFF;

  STICKLINE(BBB,H,L,0,0),COLORGREEN;

  STICKLINE(CCC,H,L,0,0),COLORYELLOW;

  STICKLINE(DDD,H,L,0,0),COLORYELLOW;

  STICKLINE(AAA,C,O,4,0),COLOR0000C8;

  STICKLINE(AAA,C,O,3,0),COLOR0000D7;

  STICKLINE(AAA,C,O,2,0),COLOR0000EA;

  STICKLINE(AAA,C,O,1,0),COLOR0000FF;

  STICKLINE(BBB,C,O,4,0),COLOR00B500;

  STICKLINE(BBB,C,O,3,0),COLOR00C600;

  STICKLINE(BBB,C,O,2,0),COLOR00D500;

  STICKLINE(BBB,C,O,1,0),COLOR00E600;

  STICKLINE(CCC,C,O,4,0),COLOR33CFDD;

  STICKLINE(CCC,C,O,3,0),COLOR33DFDD;

  STICKLINE(CCC,C,O,2,0),COLOR33EFDD;

  STICKLINE(CCC,C,O,1,0),COLOR33FFDD;

  STICKLINE(DDD,C,O,4,0),COLOR33CFDD;

  STICKLINE(DDD,C,O,3,0),COLOR33DFDD;

  STICKLINE(DDD,C,O,2,0),COLOR33EFDD;

  STICKLINE(DDD,C,O,1,0),COLOR33FFDD;

  LC:=REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  STICKLINE(RSI1《15,H,L,0,0)COLORFF9900;

  STICKLINE(RSI1《15,C,O,4,0),COLORFF9900;

  STICKLINE(RSI1《15,C,O,3,0),COLORFFAA00;

  STICKLINE(RSI1《15,C,O,2,0),COLORFFBB00;

  STICKLINE(RSI1《15,C,O,1,0),COLORFFCC00;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top