最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信丁丁买点指标公式

通达信丁丁买点指标公式

来源:网络 点击: 时间:2019-02-25

  丁丁1:=EMA(C,3),COLORWHITE;

  丁丁2:=EMA(C,5),COLORYELLOW;

  丁丁3:=EMA(C,7),COLORBROWN;

  丁丁4:=EMA(C,12),COLORLIGREEN;

  丁丁5:=EMA(C,20),COLORRED;

  SS:=CROSS(丁丁1,丁丁2) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(丁丁1,丁丁4) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(丁丁2,丁丁3) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(丁丁1,丁丁3) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018 AND CROSS(丁丁1,丁丁4);

  DRAWICON(SS,L-0.04,5);

  DD:=CROSS(丁丁2,丁丁3) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(丁丁2,丁丁5) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(丁丁3,丁丁4) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(丁丁2,丁丁4) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018 AND CROSS(丁丁1,丁丁5);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top