最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信天剑主图指标公式

通达信天剑主图指标公式

来源:网络 点击: 时间:2019-03-27

  A1:EMA((EMA(CLOSE,1)+EMA(CLOSE,3)+EMA(CLOSE,5))/3,3),COLORRED;

  A2:EMA((EMA(CLOSE,3)+EMA(CLOSE,5)+EMA( CLOSE,7))/3,3),COLORRED;

  A3:EMA((EMA(CLOSE,5)+EMA(CLOSE,7)+EMA( CLOSE,9))/3,3),COLOR0080FF;

  A4:EMA((EMA(CLOSE,7)+EMA(CLOSE,9)+EMA( CLOSE,11))/3,3),COLOR0080FF;

  A5:EMA((EMA(CLOSE,9)+EMA(CLOSE,11)+EMA( CLOSE,13))/3,3),COLOR00FFFF;

  A6:EMA((EMA(CLOSE,11)+EMA(CLOSE,13)+EMA( CLOSE,15))/3,3),COLOR00FFFF;

  A7:EMA((EMA(CLOSE,13)+EMA(CLOSE,15)+EMA( CLOSE,17))/3,3),COLOR00FF00;

  A8:EMA((EMA(CLOSE,15)+EMA(CLOSE,17)+EMA( CLOSE,19))/3,3),COLOR00FF00;

  A9:EMA((EMA(CLOSE,17)+EMA(CLOSE,19)+EMA( CLOSE,21))/3,3),COLORFFFF00;

  A10:EMA((EMA(CLOSE,19)+EMA(CLOSE,21)+EMA( CLOSE,23))/3,3),COLORFFFF00;

  A11:EMA((EMA(CLOSE,21)+EMA(CLOSE,23)+EMA( CLOSE,25))/3,3),COLORFF0000;

  A12:EMA((EMA(CLOSE,23)+EMA(CLOSE,25)+EMA( CLOSE,27))/3,3),COLORFF0000;

  A:=EMA((EMA(CLOSE,29)+EMA(CLOSE,31)+EMA(CLOSE,33))/3,3);

  B:=REF(A,1);

  {STICKLINE(A》B,A,B,8,0),COLORFF00FF;

  STICKLINE(A《=B,A,B,8,1),COLORFF0000;}

  DRAWTEXT(A》B,(A+B)/2,‘●’),COLORFF00FF;

  DRAWTEXT(A《=B,(A+B)/2,‘●’),COLOR00FF00;

  STICKLINE(OPEN》=CLOSE ,O,C,7,0 ),COLOR00FF00;

  STICKLINE(OPEN》=CLOSE ,O,C,3.5,0 ),COLOR00FF00;

  STICKLINE(OPEN》=CLOSE ,O,C,0,0 ),COLOR00FF00;

  STICKLINE(CLOSE》OPEN,O,C,7,0 ),COLORRED;

  STICKLINE(CLOSE》OPEN,O,C,3.5 ,0 ),COLORRED;

  STICKLINE(CLOSE》OPEN,O,C,0,0 ),COLORRED;

  上收:=C;

  选手A:=MA(上收,3);

  箱顶A:=MA(REF(HHV(上收,6),1),3);

  箱底A:=MA(REF(LLV(上收,3),1),3);

  T1:=MA(上收,20)》=REF(MA(上收,20),1);

  T2:=CROSS(选手A,箱底A) AND 箱顶A/箱底A》100/100 AND T1;

  T3:=CROSS(箱顶A,选手A) AND 箱顶A/箱底A》100/100;

  选手:=MA(上收,2);

  箱顶:MA(REF(HHV(上收,30),1),2),COLOR8000FF,LINETHICK1;

  箱底:MA(REF(LLV(上收,30),1),2),COLORFFFFFF,LINETHICK1;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top