最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信长中短参考主图指标公式

通达信长中短参考主图指标公式

来源:网络 点击: 时间:2019-03-21

  DRAWGBK(O》C,RGB(57,35,146),RGB(0,0,0),0,‘1’,0);

  天: IF(HHVBARS(V ,60) ,REF(C ,HHVBARS(V ,60) ) ,C ),COLORLIBLUE,POINTDOT;

  地: IF(LLVBARS(V,5), REF (C,LLVBARS(V,5)),C),COLORYELLOW,POINTDOT;

  人: IF(LLVBARS(V,13), REF (C,LLVBARS(V,13)),C),COLORMAGENTA,POINTDOT;

  MA3:MA(C,3);

  MA13:MA(C,14);

  DRAWBAND(C,RGB(255,255,0),MA3,RGB(256,200,0));

  筹码成本:COST(5),COLORCYAN;

  获利了结: COST(98);

  ZZ1:STICKLINE(CROSS(MA3,C) AND C》筹码成本*1.5,筹码成本,获利了结,0,0),COLORRED,POINTDOT;

  LSX1:IF(C》=筹码成本,筹码成本,DRAWNULL),COLORRED,LINETHICK2;

  ZLX:STICKLINE(C《O AND REF(C,1)》REF(O,1),REF(H,1),REF(H,1)*1.03,3,0),COLOR00FF00;

  ZLX2:STICKLINE(C《O AND REF(C,1)》REF(O,1),REF(H,1),REF(H,1)*1.03,1,0),COLORMAGENTA;

  ZLX3:STICKLINE(CROSS(C,MA3),MA13 ,MA13*0.98,3,0),COLORRED;

  ZLX4:STICKLINE(CROSS(C,MA3),MA13 ,MA13*0.98,1,0),COLORYELLOW;

  DRAWTEXT_FIX(1,0.02,0.05,0,‘★短:红柱进,绿柱出。★’),COLORYELLOW;

  DRAWTEXT_FIX(1,0.02,0.10,0,‘★中:黄色区域持股,绿色区域持币。★’),COLORYELLOW;

  DRAWTEXT_FIX(1,0.02,0.15,0,‘★长:筹码成本变红入,绿柱靠近获利了结出。★’),COLORYELLOW;

  DRAWTEXT_FIX(1,0.02,0.20,0,‘★长中短参考。法师9430制作★’),COLORYELLOW;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top